Remove Titlebar Breadcrumbs

Home Forums Jevelin Theme Remove Titlebar Breadcrumbs

Home Forums Jevelin Theme Remove Titlebar Breadcrumbs

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    RESOLVED Posts
  • Is there a way to simply turn these off? Thanks!

    Solution for this topic

    Hi @photographersedit,

     

    I hope you are well today and thank you for your question.

     

    You can turn it off from the page header settings as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Thanks. I’m fine with that as long as I can limit the height to 50px. Is that possible?

    Sure could you please share me the page URL from your site where it is displaying so that i can help you to achieve it?

    I’d also like to know how to make the empty titlebar smaller. I’ve removed the titlebar under page options but there appears to be a large gap between the menu and the first element of the page so I assume the titlebar is still there, but empty – so if I could reduce the amount of space it takes up, that would be great.

    Could you please share me the page URL from your site where it is displaying so that i can help you to achieve it?

    Sure – I’ve added link to private content

    Solution for this topic

    You can achieve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-section-69185e29771a8dde1ba273bdb9266081 {
        padding-top: 0;
    }
    
    #wrapper > .sh-page-layout-default {
        padding-top: 40px;
    }

    Perfect, thank you!

    You are most welcome here 🙂

    Hi guys,

     

    I’ve applied the code you suggested above, but as you can see in this (still in demo phase!) page, the empty title bar still takes up too much space. What code can I implement to remove it completely? Thanks

    @LeaV As i have told you in your following topic, the space is displaying because of padding applied to section.

     

    https://support.shufflehound.com/forums/topic/reduce-section-spacing-between-normal-and-section-elements/#post-7829

    Please see attached image. There is no added padding. The first element on the page is the slider, with no padding – yet there is an empty, white space showing above the slider where the titlebar used to be. I would like to remove this space completely.

    Attachments:
    You must be logged in to view attached files.

    I would basically like this space removed across the whole website, for all full-page or default-pages. I’ve tried removing the padding from the stylesheet itself for these different page styles, but all that does is reduce the white space slightly. I’ve double checked the pages themselves and there’s no on-page element with padding that is causing this to show up. The “top” padding of the first element on the pages are set to “0”, yet the white space is still there.

    I managed to find a solution – I hadn’t put any elements inside a Section – just placed them directly on the page. Once I placed them inside a Section and set that to 0, it seemed to solve it. Thanks for your help and patience.

    @LeaV You are most welcome here 🙂

     

    If you have any further questions please create a separate topic for it.

Viewing 16 posts - 1 through 16 (of 16 total)