Responsiveness and header issue

Home Forums Jevelin Theme Responsiveness and header issue

Home Forums Jevelin Theme Responsiveness and header issue

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • Hi There,

     

    I have this site found here:

     

    http://www.ariops.org.uk/

     

    I have 3 issues so I apologize in advance.

     

    So I will break them down first is the header I want this header found here:

     

    https://jevelin.shufflehound.com/header/third-header/

     

    But when I choose it in theme options the result is see attached. What I want to know is why the top background is blue why the logo is out of alignment and on the wrong side. also why when you scroll down most of the normal state on my buttons are blue when only the rollover should be blue.

     

    Also why are some of the pages on the menu bold and some not and how do you change it?

     

    The other issue is in relation to responsiveness why is the footer copyright not centered even though in the editor I centered it yet it is fine in all other layouts only out of alignment on the desktop?

     

    Third also to do with responsiveness the images under our history and our objectives cut off on small laptops and ipads why is this as the image was resized to the same dimensions as the sample image that was originally there and settings were left at default.

     

     

    Attachments:
    You must be logged in to view attached files.

    Hi @brandonmaytham,

     

    Sorry to hear of the problem you are having.

     

    Could you please temporary disable the Hummingbird cache that you are using on your site so that i can troubleshoot the issues and help you to resolve it?

     

    Best regards,
    Shufflehound team

    Hi there,

     

    Hummingbird has been disable thanks so much.

    Solution for this topic

    But when I choose it in theme options the result is see attached. What I want to know is why the top background is blue

    Because it seems you have set Top Background Color in the theme Styling settings as shown in the attached screenshot.

     

    why the logo is out of alignment and on the wrong side.

    This can be child theme issue on your site so to confirm it just temporary use the Jevelin theme instead of child theme on your site. If everything works fine then it’s your child theme issue.

     

    Also please try deleting and reinstalling fresh latest version of Jevelin theme.

     

    also why when you scroll down most of the normal state on my buttons are blue when only the rollover should be blue.

    Are you talking about the buttons displayed in the header slider?

     

    If yes then you have to edit that slider in the slider revolution to change button colors.

     

    Also why are some of the pages on the menu bold and some not and how do you change it?

    I can see all of the menus are bold on your site.

     

    Please advise.

     

    The other issue is in relation to responsiveness why is the footer copyright not centered even though in the editor I centered it yet it is fine in all other layouts only out of alignment on the desktop?

    You can make it centre aligned it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-copyrights-style1 {
        width: 100%;
        text-align: center;
    }

     

    Third also to do with responsiveness the images under our history and our objectives cut off on small laptops and ipads why is this as the image was resized to the same dimensions as the sample image that was originally there and settings were left at default.

    You should set images smaller in the size or try changing its background position as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Hi There,

     

    Thank you so much for getting back to me I managed to solve a few or these with your help you guys are awesome.

     

    What I meant by:

    also why when you scroll down most of the normal state on my buttons are blue when only the rollover should be blue.

    Please refer to attached screen-shot.

     

    Also when I was referring to menu’s being bold I forgot to clarify that it happens in sub-menus you will see under committee that Members is bold but restricted area isn’t it also happens on all other sub-menus.

     

    Also a query rather than an issue if  I do as suggested below would using the jevelin theme and not the child theme not delete all my changes? also If I delete and reinstall the theme do I not loose all my changes?

     

    This can be child theme issue on your site so to confirm it just temporary use the Jevelin theme instead of child theme on your site. If everything works fine then it’s your child theme issue.

    Also please try deleting and reinstalling fresh latest version of Jevelin theme. Would this not

     

     

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    also why when you scroll down most of the normal state on my buttons are blue when only the rollover should be blue.

    Please refer to attached screen-shot.

    I don’t see the button screenshot so please advise.

     

    Also when I was referring to menu’s being bold I forgot to clarify that it happens in sub-menus you will see under committee that Members is bold but restricted area isn’t it also happens on all other sub-menus.

    It is bold because it refers to current page.

     

    If you don’t want it to be bold then please use the below CSS code.

     

    #page-container .sh-nav > li.menu-item > a,
    .sh-nav li.menu-item li.current-menu-item > a {
        font-weight: 400;
    }
    

     

    If you want all of them to be bold then please use below CSS code.

     

    #page-container .sh-nav li.menu-item a {
        font-weight: 800;
    }
    

     

    Also a query rather than an issue if  I do as suggested below would using the jevelin theme and not the child theme not delete all my changes? also If I delete and reinstall the theme do I not loose all my changes?

    If you make changes in the Jevelin theme file and not in the child theme then you have to make these changes again after theme updation as changes made in the theme files get lost on theme updation.

    You can find more information about child theme in the following page.

     

    http://freewptp.com/why-and-how-to-create-wordpress-child-theme/

     

     

    Hi There,

     

    Apologies for not responding earlier I was ill.

     

    So the issue stated above and seen in the screenshot where my logo is on the right is caused by unyson. I know this because I reinstalled the theme on a local site and activated all the same plugins that are on the live site. I then deactvated each plugin one by one reloading the page one at a time.

     

    When deactivating Unyson the header returns to normal however obviously the theme requires unyson.

    How can I solve this any assistance would be greatly appreciated.

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    I logged in to your site using shared credentials and disabled the RTL Support in the theme settings as shown in the attached screenshots which made the logo to display at the left side of header.

     

    Could you please confirm whether it is displaying fine for now?

    Attachments:
    You must be logged in to view attached files.

    Yes it is OMG been struggling with this for ages! Such a simple issue I feel stupid now! Thank you so much. Hoping I can trouble you further.

     

    The background on the header in your example found here is white:

     

    http://preview.themeforest.net/item/jevelin-multipurpose-premium-responsive-wordpress-theme/full_screen_preview/14728833?_ga=2.135539251.348320811.1520644230-1401453985.1520644230

     

    How can I make mine white ?

     

    Also on my home page the two sections with images namely:

     

    Our History

     

    Our Objectives

     

    The images aren’t responsive see the screenshot nonresponsive I have asked this before above and I tried resizing the images  still they are unresponsive.

     

    Also if you view the our objective section on mobile the image doesn’t appear until you are on a tablet why is this?

     

    Lastly with regard to the menu if you scroll down the page the menu items turn blue why is this ? see the screenshot blue menu

     

    Sorry for all the trouble and thanks a lot for your help.

     

    Kind Regards,

     

     

    Attachments:
    You must be logged in to view attached files.

    You are most welcome here 🙂

    To help us keep support thread separates could you please create new thread for each of your other questions instead of asking them in your single thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference of this thread in your newly created thread.

     

    We would be more than happy to help you on your new thread.

Viewing 10 posts - 1 through 10 (of 10 total)