Revolution Slider Vimeo background not loading

Home Forums Jevelin Theme Revolution Slider Vimeo background not loading

Home Forums Jevelin Theme Revolution Slider Vimeo background not loading

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hello,

     

    For a revolution slider we had a vimeo video set as the background to showcase one of our projects.

     

    For some reason the video doesn’t load in any more and even creating new slider, the vimeo background doesn’t ever load up.

     

    I’ve tried testing it on a new page with the vimeo hero template from Theme Punch and even that just stays on the background image.

     

    Can you advise on how to get this functionality back?

     

    Thanks in advance.

    Hi @dsharpe,

     

    I hope you are well today and thank you for your question.

     

    I can troubleshoot it using your shared site credentials as it is not admin credentials so could you please make the shared user as an admin?

     

    Could you please tell me how you have configured the vimeo video?

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson and Slider Revolution plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Please make sure you have configured it as described in the following pages.

     

    https://www.themepunch.com/revslider-doc/main-background/?tab=youtube

    https://www.themepunch.com/faq/static-layer-background-video/

     

    Best regards,
    Shufflehound team

    Hi,

    I’ve tested disabling the plugins and that doesn’t seem to have an effect.

     

    Adding the video as a layer brings in the video however it doesn’t autoplay (even when set too) and because of the way it looks visually I’d prefer it to be a background. My main confusion is due to the fact it was work this way but has stopped.

     

    I’ve updated the account to administrator now.

     

    Thanks,

     

    On your shared site on second slider slide the video auto plays for me as shown in the attached screenshot.

     

    Could you please test it on different browser?

    Attachments:
    You must be logged in to view attached files.

    Hi, the only browser it seems to work on for me if Firefox (on mac), I’ve tried it on a couple of machines with the same results.

     

    On some machines the video flashes in for an instance before disappearing again.

    Could you please try deleting and recreating the slider?

     

    Also please see whether you get any help from Revolution Slider plugin support.

Viewing 6 posts - 1 through 6 (of 6 total)