Search Bar Doesn’t Hide

Home Forums Jevelin Theme Search Bar Doesn’t Hide

Home Forums Jevelin Theme Search Bar Doesn’t Hide

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    RESOLVED Posts
  • Hello,

     

    After i click the search ic0n, the search bar appears, but when i click elsewhere on the page the bar doesn’t hide, it stays opened. How do i make it hide ?

     

    website:   http://www.mihaipuscas.com

    Solution for this topic

    Hi @MihaiPuscas,

     

    I hope you are well today and thank you for your question.

     

    It seems search close Icon is not displaying on your shared site due to some reason.

     

    You can display it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-header-search-close i.ti-close {
        color: #47c9e5!important;
    }

     

    Then you can use it as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Forgot to confirm issue solved.

    But still it would be nice to make it hide when you click on the rest of the page. Maybe in future updates. Thanks for your support.

    You are most welcome here 🙂

    For advanced search functionality you can use the following plugin.

     

    https://wordpress.org/plugins/add-search-to-menu/

Viewing 4 posts - 1 through 4 (of 4 total)