Sections of my site not appearing

Home Forums Jevelin Theme Sections of my site not appearing

Home Forums Jevelin Theme Sections of my site not appearing

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • I just did an update of my jevelin theme wordpress site and plugins and now
    I am missing sections of my site.

    The revolution slide won’t show.

    Other rows further down my page are not showing either.

    I’ve lost client logos in Our Clients section.

    My website looks really bad, please help asap!

    I really need to get this up and running quickly.

    Regards,

    Sara

    I have had to pull my website down until I am able to work out the issues
    as it looks so bad. I have moved my index.php for now.

    Please let me know if you would like to gain access.

    Thanks,

    Sara

    Hi Sara,

     

    Sorry to hear about the problem you are having.

     

    Please make sure that you are using the below latest version of the theme.

     


    Please login to access this file

     

    Also, would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share me the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

     

    Best regards,
    Shufflehound team

    Hi there,

    Thanks for your quick reply. I will download and check the version.
    Sure, I will give you access.

    I have put site back online so that you can view it but
    don’t want to leave it looking like this for public to see so have made private.

    Please let me know how you go.

    Kind regards,

    Sara Campbell

    Just letting you know I have put my site into maintenance mode with a plugin now.

    I logged into your website and it displays fine for me as shown in the attached screenshot.

     

    Please advise.

    Attachments:
    You must be logged in to view attached files.

    I have logged in and checked and I can’t see my slider image and there are big gaps where there is no content showing.

    I am viewing in Chrome on a Mac – Google Chrome is up to date.
    Version 85.0.4183.102

     

    I will attached the screen shots of what I see.

    Regards,

    Sara

    Attachments:
    You must be logged in to view attached files.

    Could you please test it clearing your browser cache or using a different browser?

    Sure will do now.

     

    Ok, I have checked on another computer and it looks ok. That’s great thanks.

    I just need to make my slider so that it is full width of the screen.

    Can you tell how I change this?

     

    Also, the portfolio images loads quite slow is there any way to speed it up?

    Thanks,

    Sara

     

    I just need to make my slider so that it is full width of the screen.

    Can you tell how I change this?

    I logged into your website and removed the padding of the column containing the slider so that it will display full width.

     

    Could you please check it now?

     

    Also, the portfolio images loads quite slow is there any way to speed it up?

    To optimize images and load them faster, you can use any of the following plugins.

     

    https://wordpress.org/plugins/ewww-image-optimizer/

    https://wordpress.org/plugins/wp-smushit/

    Hi,

    Ok thanks, I appreciate your assistance.

    It looks ok now.

    Sure, I will try the image optimizer plugins and see if that helps.

    Sorry I have one more question, is there any way to make the top navigation buttons grey? At the moment they are white until you scroll down (sticky header buttons) then they change colour to grey. You can’t see them when they are white so just wondering if it’s easy to change the colour.

    Thanks, for your help.

    Regards,

    Sara

    It seems you are referring to menu links.

     

    You can change its color by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #page-container .primary-desktop-light .sh-header:not(.sh-sticky-header-active):not(.sh-header-10) .sh-nav > li > a > i,
    #page-container .primary-desktop-light .sh-header:not(.sh-sticky-header-active):not(.sh-header-10) .sh-nav > li > a{
     color: rgba(61,61,61,0.69) !important;
    }
    #page-container .primary-desktop-light .sh-header:not(.sh-sticky-header-active):not(.sh-header-10) .sh-nav > li.current_page_item > a,
    #page-container .primary-desktop-light .sh-header:not(.sh-sticky-header-active):not(.sh-header-10) .sh-nav > li > a:hover > i,
    #page-container .primary-desktop-light .sh-header:not(.sh-sticky-header-active):not(.sh-header-10) .sh-nav > li > a:hover{
        color: #ed5134 !important;
    }

     

Viewing 13 posts - 1 through 13 (of 13 total)