Slider problem, white background pictures

Home Forums Jevelin Theme Slider problem, white background pictures

Home Forums Jevelin Theme Slider problem, white background pictures

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    RESOLVED Posts
  • Hi everyone,

    I have trouble with my slider revolution from the theme Jevelin. My picture appear for a second and disappear in a blank page. But the titles still there. But in my slider revolution preview, everything is fine. That is just happening when I put it in my page theme Jevelin.

     

    (I only put put the new images in the “background images”Is there another things to do?)

     

    Then, I tried to  change the slider for another, but the same thing happened.

     

    Also, in my revolution slider preview, the mobile is full page screen. But it appear smaller and not full screen at all.

     

    This is my website:

    https://kirospecifik.ca/

     

    Please, I need help, I really searched and tried everything but it seems to be a problem in my theme.

     

    Thank you

    Hi @stephanieSP,

     

    Sorry to hear of the problem you are having.

     

    I tried to troublwehsoot the issue by visting your shared site but it is not accessible & I am getting an error “This page isn’t working” as shown in the attached screenshot so please make sure it is accessible so that I can troublehsoot it.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Hi! Thank you for your reply. I just want to let you know that finally I had to create from the begining the theme. TI had big problem with the hosting from my employer. Well thank you for your help!

    You are always welcome here 🙂

Viewing 4 posts - 1 through 4 (of 4 total)