space

Home Forums Jevelin Theme space

Home Forums Jevelin Theme space

Viewing 20 posts - 1 through 20 (of 24 total)
  • Author
    RESOLVED Posts
  • soky
    Participant

    Hello,

    (Sorry for my english)

    I would like to understand why my template have a big space in a top.  Between “Accueil” and the top of the picture. It doesn’t appear in my private posts.

     

    http://leblogdumono.be/

     

    Thx for your support

     

     

    Attachments:
    You must be logged in to view attached files.

    Hi there,

     

    Please try this CSS snippet bellow and let us know if that works (you can paste it here –  Admin Dashboard -> Appearance -> Theme Settings -> Custom Code -> CSS Code ):

    .content-container.sh-page-layout-default {
        padding-top: 0px;
    }

     

    Best regards,

    Shufflehound team

    soky
    Participant

    Thx for your answer. Nothing change 🙁

     

    I think I need to change the background color in white like that: https://jevelin.shufflehound.com/discovering-the-space/ I prefere grey just for the header.

    Oh, we just did some testing and this CSS snippet should work:

    .content-container.sh-page-layout-default {
        padding-top: 0px!important;
    }

    Please test it and let us know if that works.

    soky
    Participant

    Hi,

     

    Ok, now the space it’s ok but it’s possible to have the background in white ? The same as the default template ?

     

    https://jevelin.shufflehound.com/discovering-the-space/

    soky
    Participant

    It’s ok now. I find the solution.

     

    I have an other question. It’s possible to show my “footer” every page (not only in my blog) ?

    Nice to hear that. 🙂

     

    Did you try to hide it under blog page – Page Settings > Footer?

    soky
    Participant

    Great. It’s nice now.

     

    Some questions yet. Sorry but I’m a noob WordPress.

     

    How to change css styles ? I would like to stagger bulleted list created with shortcode ? I put an exemple.

    Attachments:
    You must be logged in to view attached files.

    You should try our included plugin Yellow Pencil for this kind of modifications. It allows you to style this kind of things with ease.

    See more about this plugin here:

    soky
    Participant

    Wow, it’s powerfull ! Thx for your help.

     

    I try to put a google map, but it doesn’t work (Chrome, Firefox, IE). I have a Google Maps API Key (outdated method). The error is “console javascript”. Below you have a test.

     

    http://leblogdumono.be/test-codes/

    Nice to hear that. 🙂

     

    Looks like it could be due to Google Maps API key issue.

    Please see this topic – https://stackoverflow.com/questions/35288250/google-maps-javascript-api-referernotallowedmaperror and let us know if by following it’s solutions you managed to fix this issue.

    Ok, it’s not important for the moment.

     

    I would like to put a baground image. Why, my background color disappears ? My background image can not only appear on the sides ?

     

    Thanks

    Attachments:
    You must be logged in to view attached files.

    Can you give us a a link to this page where you added background image?

    Yes.

     

    http://leblogdumono.be/wp-admin/customize.php?return=%2Fwp-admin%2F

    Attachments:
    You must be logged in to view attached files.

    You shared link of page in the admin area which is not accessible for us so please share page link from front end of your site.

    How I can do that ?

    Just visit that page in your site and vopy the URL from browser URL bar.

    I put the background just for one day.  He’s looking bad 🙁

     

    http://leblogdumono.be/

    I could confirm that the background color is commented out for #page-container therefore it is not working.

     

    I have notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile you can change its color by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    div#page-container {
        background-color: #fff;
    }

     

    Wow, very nice job.  🙂

     

    So, now, I would like to change te style of the tag “abbr”. If I open my page with Internet Explorer, the style is just one line dotted. Beautiful. With Chrome and Firefox, it’s 2 lines dotted. It’s ugly. How I can change the style ?

    Attachments:
    You must be logged in to view attached files.
Viewing 20 posts - 1 through 20 (of 24 total)