Space at top

Home Forums Jevelin Theme Space at top

Home Forums Jevelin Theme Space at top

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • Hello,

    On a few of my pages there is a large space before the content starts (see http://www.skylightstudiosinc.com/portfolio/). I haven’t been able to figure out how to fix this (if I do it in YellowPencil the change doesn’t stick). I’m thinking it might be when I create pages with Visual Page Builder (most of my pages were just done with the Default since I haven’t changed them since switching to Jevelin, but I would like to use Visual Page Builder for all of them eventually). Can I get some help with this?

    Thank you.

    Hi @SLS,

     

    I hope you are well today and thank you for your question.

     

    It seems the space is created by top padding added to section element so please remove it as described in the following topic.

     

    https://support.shufflehound.com/forums/topic/strange-padding-above-body-text/#post-16109

     

    Best regards,
    Shufflehound team

    Hi, thanks for the response. I tried editing the padding in the column section but that didn’t work. Then I tried the CSS code but that didn’t work either. What else should I do?

    Solution for this topic

    If there isn’t any section on that page then you can remove padding from that page by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .page-id-1787 #content .fw-page-builder-content .sh-section {
        padding-top: 0;
    }

    That worked- thanks! I found the other page ID numbers I needed too.

     

    I appreciate your help!

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)