Switch to Elementor Builder

Home Forums Jevelin Theme Switch to Elementor Builder

Home Forums Jevelin Theme Switch to Elementor Builder

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • As I wrote in another thread I am rebuilding my site from scratch with Elementor Builder and redo everything almost like the original.

    I just have something I can’t solve.

    I read from your answer that it is not possible to use the value of “max-width” in Elementor and to do so it takes a separate Piotnet add-in plugin, right? Wouldn’t it be possible to insert a custom CSS line just for the maximum width value?

    Another weird thing, if I set a section with a full screen wallpaper, in responsive mobile mode the size is not kept and stays small.

    To explain better I am attaching screenshots.

    Thanks for your invaluable help

    Attachments:
    You must be logged in to view attached files.

    Hi @natamike,

     

    I hope you are well today and thank you for your question.

     

    Could you please share the page URL from your site where it is displaying so that I can help you to achieve it?

     

    Also, please tell me how you want it to display.

     

    Best regards,
    Shufflehound team

    Here is the link to my test site, you will see that in the mobile responsive version the first section with the slide is small and not full screen.

    Also I have the max-width issue in the third section where there are two columns side by side, the first one with a photo background and the second one with text content and I would like to block this one with at a maximum width.

    Thanks again

    Here is the link to my test site, you will see that in the mobile responsive version the first section with the slide is small and not full screen.

    It displays a full screen for me as shown in the attached screenshot.

     

    Please advise.

     

    Also I have the max-width issue in the third section where there are two columns side by side, the first one with a photo background and the second one with text content and I would like to block this one with at a maximum width.

    You can set max-width by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .elementor-element-76fde67 .elementor-column .elementor-widget-wrap {
        max-width: 90% !important;
    }
    Attachments:
    You must be logged in to view attached files.

    Thanks always for your answers.

    As you can also see from your screenshot, the height of the section with the slide does not fill the entire screen of the mobile version, which instead happens in the original theme made with Unyson or Wpbakery.

    See the screenshot

    Attachments:
    You must be logged in to view attached files.

    It’s displaying full height for me now as shown in the attached screenshot.

     

    Have you managed to achieve it?

    Attachments:
    You must be logged in to view attached files.

    Yes, I think I found the solution by following this tutorial:

    https://element.how/elementor-fit-to-screen-mobile/

    I hope it’s the right thing, let me know if it’s okay.

    Anyway I’m almost done, there is just something missing where I need your help:

    1) I have a problem with the header which is not transparent but white before scrolling.

    2) there is white space at the end below the footer.

    3) unfortunately your css for max-width did not work and the text stretches a lot

    Please see the screenshots.

    I also send you the credentials to access my test site and I would be grateful if you check everything.

    Thanks again for your patience and help.

    Attachments:
    You must be logged in to view attached files.

    1) I have a problem with the header which is not transparent but white before scrolling.

    2) there is white space at the end below the footer.

    You can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .home #wrapper > .sh-page-layout-default {
        padding: 0;
    }

     

    3) unfortunately your css for max-width did not work and the text stretches a lot

    Could you please share the screenshot of it?

     

    Also, please tell me how you want to display it.

Viewing 8 posts - 1 through 8 (of 8 total)