template blog does not appear anymore

Home Forums Jevelin Theme template blog does not appear anymore

Home Forums Jevelin Theme template blog does not appear anymore

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • Hello,

    Don’t know why but since I have upgraded the template last week, the option to set a page as blog template does not appear anymore in the right column.  Only default template choice and revslider choice appear.

     

    The result is that I cannot create new blog pages.

     

    Can you explain me how I can restore this thing?

     

    Many thanks.

    Hi @stephaneperrin,

     

    Sorry to hear of the problem you are having.

     

    I have tested it on my test site and it’s working fine for me using latest version of Jevelin theme.

     

    Please make sure you are using below latest version of theme.

     


    Please login to access this file

     

    Also please test it creating new page or any other page to confirm whether the issue is page specific.

     

    Best regards,
    Shufflehound team

     

    Still not working even with this update.

    It is working fine on my test site as shown in the attached screenshot.

     

    I am not sure exactly why it is not working for you but this can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

    Attachments:
    You must be logged in to view attached files.

    I HAVE ALREADY DEACTIVATED ALL PLUGINS MANY TIMES AND STILL NOT WORKING.

    Then I requested many times I need to log in to your site to troubleshoot the issue. If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

     

     

    Are you aware about GDRP? Here in Europe giving credentials to access our data is strictly forbidden. Which serious company would give a full access to customers data to someone that we even do not know the ID, location, etc…

    Of course we will not give you the access to our data, the question is just purely not serious so we preferred not even to answer it.

    We are particularly tired about this thread anyway. The error we are speaking have nothing to do with the parallax video problem anyway. And this error is coming from your template. We even told you from which file. When we remove this part of the titlebar script then there is simply no error. And again that does not interfere at all with the video parallax problem.

    Regards

Viewing 7 posts - 1 through 7 (of 7 total)