Theme form submission confirmation is not in focus

Home Forums Jevelin Theme Theme form submission confirmation is not in focus

Home Forums Jevelin Theme Theme form submission confirmation is not in focus

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • Hi,


    I use the theme’s built in form elements to build up a contact form. Once the form is submitted, there is confirmation message to the user about the form submission. Unfortunately that confirmation message is not in focus. The user would have to scroll on the page to see it.


    I have the contact form at the top of the page, then underneath, I have some other contact details, such as location, phone number, etc.

    Once the form is submitted, the page re-renders, but the confirmation message being at the top of the page, it is not visible for the user until scrolling the page.


    Can you please advise on how to handle this behavior?


    I added the link to the demo site as a private content.

    Hi @laszlo_oe,


    I hope you are well today and thank you for your question.


    You can move the message to the bottom of the page by adding the following CSS code in the Custom CSS code option of your theme on the below path.


    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code


    .page-id-8500 .fw-flash-type-success {
        margin-top: 500px;
        text-align: center;


    Best regards,
    Shufflehound team

    Hi, Thank you for the prompt follow up. I see the CSS code adding the margin on top of the message, but the only thing it does is have the giant object hidden at the top. In other words, the message is still not visible upon form submission and if I scroll up, now I have a giant empty space above the confirmation message.


    I am using the latest version of the Chrome browser.


    Do you have any other suggestions?

    There isn’t any other solution as the Unyson plugin that provides this contact form doesn’t provide any option for this.


    You can try displaying contact form at the bottom of the site.


    Thank you for the feedback. At least I know I didn’t miss anything obvious… 🙂

    For future reference, finally I was able to get this working with some jQuery, triggering scrollTop on DOMNodeInserted event.


    On a second thought: I am not sure why this weird behavior was there in the first place as the page was using a form built with shufflehoud form element on a page built with shufflehound page builder. Are you able to see the behavior on your setup?

    Awesome great to see you got that worked.

    It is not shufflehound page builder but the Unyson plugin page builder which is a bit buggy nowdays that’s why we are trying to switch theme framework to more promising one instead of Unyson. We’ll do this soon.

    I see. I look forward to see it in future updates.

    Thank you for your cooperation 🙂

Viewing 9 posts - 1 through 9 (of 9 total)