Theme Option doesnt work

Home Forums Jevelin Theme Theme Option doesnt work

Home Forums Jevelin Theme Theme Option doesnt work

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    RESOLVED Posts
  • i cant download the demo import version from construction . look <span class=”Y2IQFc” lang=”en”>attachment</span>

     

    https://vandenberg-gruppe.de/wp-admin

    Login: test

    PW:test123_Ä#+12

    Attachments:
    You must be logged in to view attached files.

    Hi @atoking27,

     

    Sorry to hear about the problem you are having.

     

    Please make sure that you are using the below latest version of the theme and install all the theme required plugins from Admin Area -> Appearance -> Install Plugins

     


    Please login to access this file

     

    Your shared website credentials are not working so could you please share the correct credentials privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

     

    Best regards,
    Shufflehound team

    I solved the problem with the redux by resetting wordpress, but I had to reset everything again, which is annoying.

    BUT..

    I’m really getting on my nerves.
    under theme option there are so many options, once you set everything and save nothing happens.

    the same game with customizer, sbaold i select a different footer header or color, really no matter what. it doesn’t work.

    I set the footer via wpbakery, they work on one demo on the other again not.

    apart from that, there were in the demo version before the purchase, extra service page, about us pages etc. it is uploaded legally only the theme demo page, the other pages are completely missing.
    under template is also hardly anything.

    i need to get this website done by tuesday, everything is upside down. please see what the problem could be.

    I have to use wpbakery for this, which is not my goal. I want a normal menu.

    if i save the changes under customizer, nothing changes. this is annoying.

    I logged into your website and deactivated the Unyson plugin that made it work.

     

    Could you please confirm it?

    when i want to edit the page and click on the pen(editing tool) in wpbakery, there is just no reaction. it just doesn’t work, every now and then when i refresh the page it works…. but that’s not the point of it.

     

    This can be your browser specific issue so please try using a different browser and deactivating the browser exensions.

    thank you very much for the support . you were right about the browser. i did not know that. thank you again.

    I have only one problem with the responsive. why is not automatically adjusted?

    there is a picture in the appendix.

    in cell phone format you can not see the complete top line. in pc format everything looks good

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    This is happening because of the below custom CSS code that you have added to your website using the Yellow Pencil editor so please remove it to resolve the issue.

     

    #services {
        height: 471px;
        padding-bottom: 60px !important;
    }

    thank you very much for the support!!!

    atoking27
    Participant

    the logo in the footer has moved. on the home page everything is perfect. on the other pages the logo has moved automatically. what could it be? i tried themeoption or customizer, but nothing helped.

    Attachments:
    You must be logged in to view attached files.

    To help us keep the support thread separates could you please create a new thread for each of your other questions instead of asking them in your single thread as it makes the thread messy and hard to read.

     

    If you want to you can also add a reference to this thread in your newly created thread.

     

    We would be more than happy to help you with your new thread.

Viewing 12 posts - 1 through 12 (of 12 total)