Theme settings screens appear broken

Home Forums Jevelin Theme Theme settings screens appear broken

Home Forums Jevelin Theme Theme settings screens appear broken

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • Hi! After moving my site from the dev site to its live location using Duplicator, the jevelin options pages all appear blank. http://take.ms/8deqk

     

    The site looks good on the front-end, but I cannot make changes to any of the options and I’m nervous to mess with things since the site is live and I don’t want to mess anything up on the live client site.

     

    Hi @stymied1,

     

    Sorry to hear of the problem you are having.

     

    You are using older version of PHP as shown in the attached screenshot which doesn’t get supported as described in the following pages.

     

    http://php.net/supported-versions.php

    https://wordpress.org/about/requirements/

     

    So please update PHP version by contacting your web host.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Thanks for the reply. My dev site has the exact same configuration (including PHP version), and does not have the issue I described.

     

    http://take.ms/FigLP

    http://take.ms/l7uUD

     

    Then you have to compare theme and all plugins versions along with server configuration to find out what is the difference between two sites causing the issue.

     

    Alternatively you can just update theme and all plugins versions to the latest version along with PHP version which is not supported as described above.

     

Viewing 4 posts - 1 through 4 (of 4 total)