Video does not play on home page popup

Home Forums Gillion Theme Video does not play on home page popup

Home Forums Gillion Theme Video does not play on home page popup

Viewing 20 posts - 1 through 20 (of 24 total)
  • Author
  • Hello, I need a quick help.
    I published a video post on my site and on the
    home page, i can see play icon on the post both on the featured
    section and the header/slider section. Yet when i click on the Play
    icon, it only popup a small box not the video. How can i solve this.
    Make the video popup when you click on the Play icon?
    Thanks and your quick response will be match appreciated.

    Hi @newmember2020,

     

    I hope you are well today and thank you for your question.

     

    I visited your shared site but didn’t see any video post on the home page of it.

     

    Could you please tell me exactly which post it is so that I can  troubleshoot the issue?

     

    Best regards,
    Shufflehound team

    Please check again. The first article with the title.

    Two reasons to consider online marketing as a construction business”

    I could confirm the issue on your site.

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins specially wp-evs except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    I have tried deactivating the wp=evs plugin and other plugins but didn’t work.

    I couldn’t deactivate all my plugins because if I do, it will reset the settings on those plugins which will affect my site greatly. So what do I do now?

    I could confirm the issue on my test site therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

    Theme developer? But i thought you are the developers that is why I contacted you.  i don’t understand what you mean.

    Yes we ( Shufflehound ) developed this theme but we are a team and in our team many members play different role.

     

    My role is to provide support and confirm the bug reported by user and forward this to theme developer member who will resolve it and release updated theme version.

    Ok, i will be expecting to hear from you developer on how to fix this asap.

     

    How long will this take? Because this is urgent to me.

    Thanks

    In the meanwhile you can resolve it by using the attached gillion child theme that contains some modifications.

    Attachments:
    You must be logged in to view attached files.

    ok, let me try with that

    After updating it with the new child theme, the video will now popup but wouldn’t play.  But for the featured post area wouldn’t pop up. you can check it my site again

    I have tested it on my test site using Youtube video and it plays fine for me as shown in the attached screenshot.

     

    Could you please try using Youtube hosted video?

    Attachments:
    You must be logged in to view attached files.

    I’m not using youtube videos, so why not check it on my site and help me solve the problem? It should be able to play even self-hosted videos. So please help solve that.

    In that case would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

    Ok, I have included my details below. But please be careful with the site as it is live.

    I logged in to your site to troubleshoot it and i found your site is not allowed to access video file in popup using XMLHttpRequest as shown in the attached screenshot which is required to load content dynamically in Popup using AJAX.

     

    Please contact the video hosting service provider to allow your site to access it using AJAX.

    Attachments:
    You must be logged in to view attached files.

    Is it where the video is hosted or where the theme is hosting? As you can see the video is hosted separately.

    It is where the video is hosted.

Viewing 20 posts - 1 through 20 (of 24 total)