White Frame covers portfolio on right and left sides

Home Forums Jevelin Theme White Frame covers portfolio on right and left sides

Home Forums Jevelin Theme White Frame covers portfolio on right and left sides

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hello,

     

    I love your “White Frame” feature! The problem I have is that when choosing “White Frame”, my Portfolio pieces on the left an right side are overlapped by the white border. How can I set this so the Portfolio pieces do not get covered. If you go to my site and scroll down to Gallery & Portfolio area, you will see this http://wordpress1.stevenkuppers.com. Also attached is a screenshot for a visual cue.

     

    Thanks you very much for your help,

    Steven

    Attachments:
    You must be logged in to view attached files.

    Hi Steven,

     

    I hope you are well today and thank you for your question.

     

    You can try resolving the issue by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .page-white-borders #page-container {
        padding-left: 20px;
        padding-right: 20px;
    }

     

    Best regards,
    Shufflehound team

    Thank you for your help – however it did not solve the problem. It did “move it in” a bit but the left and right side of the portfolio pieces still do not show up like the pieces in the center with the shadow etc.

     

    Hope you can adjust this for me.

    Please also try using following custom CSS code.

    .page-white-borders .sh-portfolio {
            margin: 0;
    }
    
    .page-white-borders .sh-portfolio-columns4 .sh-portfolio-item {
        width: 24%;
    }

    Hello. That worked but the responsive nature of the portfolio pieces is now broken when you reduce browser size.

     

    http://wordpress1.stevenkuppers.com

    To resolve that issue instead of following custom CSS code

     

    .page-white-borders .sh-portfolio-columns4 .sh-portfolio-item {
        width: 24%;
    }

     

    Try using following custom CSS code.

     

    @media (min-width: 1000px){
    
    .page-white-borders .sh-portfolio-columns4 .sh-portfolio-item {
        width: 24%;
    }
    
    }
Viewing 6 posts - 1 through 6 (of 6 total)