White space below title bar

Home Forums Jevelin Theme White space below title bar

Home Forums Jevelin Theme White space below title bar

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    RESOLVED Posts
  • deestar
    Participant

    I’ve seen this issue on the forum but after reading the solutions I couldn’t resolve it on my site. Can you assist me with the custom CSS code to get rid of the extra white space below the title bar and above the content for my “news” (blog) page?

     

    Screen shot attached.

    Thank you!

    Donna

    Attachments:
    You must be logged in to view attached files.

    I have the same problem.

     

    It happened after I tried creating several languages on the website using “sublanguages”

    Attachments:
    You must be logged in to view attached files.

    Hi Donna,

     

    I hope you are well today and thank you for your question.

     

    It seems the Section layout element padding so please remove it from Section layout element as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    deestar
    Participant

    That’s the first thing I looked into, but this particular page doesn’t use a “section”. It uses a heading and I changed the top margin settings, but it made no difference to the extra white spacing above it. I looked into the title bar spacing, and every padding area I could find but the white space remains. It’s for my “news” (blog post) page if that offers anything.

     

    Thanks,

    Donna

    Could you please share me the page URL from your site where it is displaying so that i can troubleshoot it?

    deestar
    Participant

    immersantvr.com/news/

    thanks!

    I can see the section on the page and padding added it it as shown in the attached screenshot.

    If you don’t find the section in the page then alternatively you can also remove that spacing by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

    .page-id-301 section.sh-section.sh-section-9fa5e099670e6fcf35456fca2db8f9e9 {
        padding-top: 0;
    }
    Attachments:
    You must be logged in to view attached files.

    deestar
    Participant

    Hi there, thanks for that screenshot – I found that page and see the padding area , however was unable to change the padding. The associated number I found was different as well: ca4a1424a21270219b4850dcfc6625c9

    (please, correct me if I’m wrong).

     

    I tried to add the code you provided to Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code – but unfortunately it still doesn’t work. I alternatively tried the same code with the number I saw:

    .page-id-301 section.sh-section.sh-section-ca4a1424a21270219b4850dcfc6625c9
    {
    padding-top: 0;
    }

     

    but that didn’t work either. It feels like we’re getting closer 🙂

     

    Thanks

    Solution for this topic

    Ok then please try using below CSS code.

     

    .page-id-301 .fw-page-builder-content > section.sh-section {
        padding-top: 0;
    }

    deestar
    Participant

    You rock! This worked. Thanks so much for your help.

    Donna

    You are most welcome here 🙂

Viewing 11 posts - 1 through 11 (of 11 total)