WooCommerce User Dashboard Hosed

Home Forums Jevelin Theme WooCommerce User Dashboard Hosed

Home Forums Jevelin Theme WooCommerce User Dashboard Hosed

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • Hello, I’m currently holding a site from live status right now because there is an issue with the theme.

    When a user navigates to the WooCommerce Store, their user dashboard and endpoints have no styling whatsoever.

    After looking through the code, I’m not seeing the template file for those sections, perhaps it was left out by accident?

    Please advise,

    Chip

    Hi Chip,

     

    I hope you are well today and thank you for your question.

     

    Are you talking about the My account page as shown in the attached screenshot which has styling applied?

     

    Are you getting the same result on your site?

     

    How do you want it to style?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    I see this on the latest version on evanto.

    Attachments:
    You must be logged in to view attached files.

    Which version of theme are you using?

     

    I am using latest theme version 2.3.2 V1 from https://support.shufflehound.com/latest-jevelin-beta-versions/ and latest version 2.6.14 of WooCommerce plugin.

     

    Are you using child theme on your site?

     

    If yes then this can be child theme issue on your site so to confirm it just temporary use the Jevelin theme instead of child theme on your site. If everything works fine then it’s your child theme issue.

     

    Also this can be due to plugin conflict on your site so please try temporary deactivating all plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    Actually, I figured it out because something else on the site starts messing up on me and some js’s weren’t showing up…

    I had the minification in W3 Total Cache on from the old design and somehow that was really playing up with your theme’s code.

    Awesome great to see you got that figured out.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

    Actually since I turned off the caching, now the Google ReCaptcha stopped working across the site.  The “Captcha” field is there on all the forms but no CAPTCHA… However it is working on the login forms.

    Just an update.  When I look at the header info, the javascript for the captcha is called twice.

    NVM it now seems to be working..I guess a google issue? :S LOL

    Glad it is working fine for you now 🙂

Viewing 10 posts - 1 through 10 (of 10 total)