Your theme (Jevelin) contains outdated copies of some WooCommerce template files

Home Forums Jevelin Theme Your theme (Jevelin) contains outdated copies of some WooCommerce template files

Home Forums Jevelin Theme Your theme (Jevelin) contains outdated copies of some WooCommerce template files

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • Hi,

     

    My version is as follow:

    • WooCommerce plugin to v3.0.3
    • Jevelin Theme v2.4.4

    Just updated the WooCommerce plugin and receive this error:

    1. The MaxMind GeoIP Database does not exist – Geolocation will not function. You can download and install it manually from http://dev.maxmind.com/geoip/legacy/geolite/ to the path: <code class=”private”>/home/greyhamm/public_html/wordpress/wp-content/uploads/GeoIP.dat. Scroll down to “Downloads” and download the “Binary / gzip” file next to “GeoLite Country”. Please remember to uncompress GeoIP.dat.gz and upload the GeoIP.dat file only.
    2. jevelin/woocommerce/cart/cart.php version 3.0.0 is out of date. The core version is 3.0.3,
      jevelin/woocommerce/content-product.php,
    3. jevelin/woocommerce/content-single-product.php version 1.6.4 is out of date. The core version is 3.0.0,
    4. jevelin/woocommerce/single-product/product-image.php version 3.0.0 is out of date. The core version is 3.0.2,
    5. jevelin/woocommerce/single-product/product-thumbnails.php version 3.0.0 is out of date. The core version is 3.0.2,

    Kindly provide some assistance. Thanks!

    Hi @chiusk,

     

    I hope you are well today and thanks for posting here.

     

    Please use the following latest beta version of theme in which WooCommerce template issue is resolved.

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    Hello,

     

    Thanks for the prompt reply previously. Is there any newer version? Because the same issue occurs when I load the template Jevelin Beta 2.4.4 v1 into my theme folder.

     

    Thanks!

    On top of that, the child theme is not included within your folder and thus, it is throwing the same error regardless of the child or parent theme.

    Hi,

    My apologies for the multiple post right here. I had went on to downgrade my WooCommerce to 3.0.0 and that removes the error stated above.

     

    Could you advise on what I need to do if I need both Jevelin theme and WooCommerce to be in its latest version? Don’t think it is  “normal” if there is always a desync between theme and WooCommerce.

     

    Thanks!

    Actually we are working on it to resolve the issue as reported in the following topic.

     

    https://support.shufflehound.com/forums/topic/woocommerce-theme-files-out-of-date-error/

    Hi,

     

    is there any solution for this?

     

    It is getting more and more and seems not to be addressed in the regular updates of the theme:

    jevelin/woocommerce/archive-product.php version 2.0.0 is out of date. The core version is 3.3.0,
    jevelin/woocommerce/cart/cart.php version 3.1.0 is out of date. The core version is 3.3.0,
    jevelin/woocommerce/loop/loop-start.php version 2.0.0 is out of date. The core version is 3.3.0,
    jevelin/woocommerce/loop/orderby.php version 2.2.0 is out of date. The core version is 3.3.0,
    jevelin/woocommerce/loop/pagination.php version 2.2.2 is out of date. The core version is 3.3.0,
    jevelin/woocommerce/loop/result-count.php version 3.0.0 is out of date. The core version is 3.3.0,
    jevelin/woocommerce/notices/error.php version 1.6.4 is out of date. The core version is 3.3.0,
    jevelin/woocommerce/notices/success.php version 1.6.4 is out of date. The core version is 3.3.0,
    jevelin/woocommerce/product-searchform.php version 2.5.0 is out of date. The core version is 3.3.0,

    I have the same problem….

Viewing 8 posts - 1 through 8 (of 8 total)