mkemrtn profile

Home Forums mkemrtn

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • Amazing website!! Would you mind sharing how you added the shifting image in your menu section?

    Solution for this topic

    Very bizarre.

     

    You were originally correct. Modifying those lines to   maxWidth: 1750,   produced the current full-page image look visible on the site. My browser/server cache must have been messing up which is why I didn’t see the changes earlier. One might say, there was not enough change in the cache.

     

    Thanks for all your help!

     

    If someone else finds this thread helpful feel free to use the custom css below to get the same icon look on my website.

     

    a[class*=’lightcase-icon-‘] {
    position: fixed;
    z-index: 9999;
    width: 1.123em;
    height: auto;
    font-size: 78px;
    line-height: 1;
    text-align: center;
    text-shadow: none;
    outline: none;
    cursor: pointer;
    }

     

    In chrome, it still hasn’t changed for me. I’ve attached a screenshot to make sure we are talking about the same thing. It is the middle box that shows the media that I would like to be larger.

     

    I did modify the arrows to be very large and would like them that way.

    Attachments:
    You must be logged in to view attached files.

    Thank you for the specific answer.

     

    I’ve tried modifying those variables but it produced no changes. Also purged cache/cookies to confirm that wasn’t the issue. I also tested modifying a couple variables in lightcase.js to no effect.

     

    Any other ideas?

    This custom css can be used to modify the size of the other icons.

     

    .icon-magnifier:before {
    content: “\e090”;
    font-size: 25px!important;
    }

     

    .fa-envelope:before {
    content: “\f0e0”;
    font-size: 30px!important;
    }

    in reply to: Hide menu share button

    You can enter the below css into the CSS Code text field to remove the meta data from displaying on the home page. The CSS Code can be found at Appearance / Theme Settings / Custom Code / CSS Code. Hopefully this helps someone!

     

    .home .post-meta,
    .categories,
    .tags {
    display: none;
    }

    Solution for this topic

    Fixed the problem. The was due to a Jetpack setting. Once I uncheck the ‘Speed up images and photos’ in Jetpack it fixed all my issues.

     

    With that setting enabled it caused image quality loss / artifacting for all header images, slideshows, and front page images. It appears to be the singular cause of the problem and I didn’t notice any issues being caused by my normal image compression.

     

    Hopefully this helps someone else!

     

    https://jetpack.com/support/photon/

    Solution for this topic

    This issue has been fixed. It was due to GoDaddy being a terrible host. Switched to SiteGround and not only an I no longer getting error codes but the page is 2x-3x quicker for front & back-end loading.

     

    Thanks anyway and your theme is awesome!

Viewing 9 posts - 1 through 9 (of 9 total)