Animated images won't display

Home Forums Gillion Theme Animated images won't display

Home Forums Gillion Theme Animated images won't display

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • Hi there

     

    suddenly my Gillion theme stopped display the images when they have animated effects.

     

    In every browser

     

    Please take a look and let me know

     

    Thanks

    Update: event text with animated effect won’t display!!

    Hi @medeaweb,

     

    I hope you are well today and thank you for your question.

     

    I visited your shared site but didn’t see any issue on it.

     

    Could you please share me the screenshot of the issue from your site?

     

    Also please test it disabling cache plugins used on your site.

     

    Best regards,
    Shufflehound team

    Hi there

    i needed to disable everywhere the animation, because the images don’t show.

     

    Take a look at the page i’ve sent to you

     

    In the top left blue bar i’ve sent an image with BounceIn effect but it’s hidden

     

    Let me know, regards

    You can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #page-container .wpb_animate_when_almost_visible {
        opacity: 1;
    }

    Thanks a lot, the images not are visible, but i don’t see any animation

     

    Take a look at the page “Contatti”

     

    thanks

    I don’t see any Contatti page on your site so please advise.

     

    Also as requested above have you tried disabling cache plugins used on your site?

    Hi there

    cache disabled, see the page below (no animation)

     

    Thanks

    Please make sure you are using below latest version of theme.

     


    Please login to access this file

     

    If you are still facing the issue then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able to see it.”?

    Hi there,

    thanks i will try.

    I’m using Envato Market plugin but it shows me the 2.2.1 version, why?

    Attachments:
    You must be logged in to view attached files.

    Can i install this zip file to install latest version of theme?

    Ok, upgraded theme but animations won’t show

     

    I send to you the admin details

     

    Thanks

    I logged into your site to troubleshoot the issue but didn’t find bottleneck of the issue.

     

    I have tested it on my test site and it’s working fine for me using latest version of Gillion theme.

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    When testing please remove the custom CSS code used on the site.

Viewing 13 posts - 1 through 13 (of 13 total)