Autoptimize

Home Forums Gillion Theme Autoptimize

Home Forums Gillion Theme Autoptimize

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • I enabled autoptimize in my site and now the slider won’t show. Please advise

    Attachments:
    You must be logged in to view attached files.

    Also pagespeed insights still shows this. Am I missing something?

    Attachments:
    You must be logged in to view attached files.

    Hi @dreidel18,

     

    I hope you are well today and thank you for your questions.

     

    You can disable each of autoptimize options one by one to find out which option is conflicting with Slider then contact autoptimize support to resolve the issue.

     

    Also pagespeed insights still shows this. Am I missing something?

    I can see in your shared screenshot that it says minified CSS file can be more optimised so also in this case autoptimize support can help you.

     

    Best regards,
    Shufflehound team

Viewing 3 posts - 1 through 3 (of 3 total)