Blog category images disappeared

Home Forums Gillion Theme Blog category images disappeared

Home Forums Gillion Theme Blog category images disappeared

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • Hi,
    I used the “Blog Categories” WPBakery element, but I just noticed that the image associated with each category is no longer displayed, there is only the black gradient of the box.

    I also noticed that the green image upload button in single category editing does not work.

    Can you help me?

    Thanks,
    Francesco.

    • This topic was modified 3 weeks, 1 day ago by blueciccio.
    Attachments:
    You must be logged in to view attached files.

    Hi Francesco,

     

    I hope you are well today and thank you for your question.

     

    Please make sure that you are using the below latest version of the theme.

     


    Please login to access this file

     

    Also, please try deactivating the Unyson plugin.

     

    Best regards,
    Shufflehound team

    Hi Shufflehound team,
    I alredy have the 4.0.1 release installed and already removed the Unyson plugin.

    I also tried to deactivate all the third party plugins

    Please have a look.

    Thanks,
    Francesco.

    The shared credentials are not working for me and also the captcha is hiding the login button as shown in the attached screenshot.

     

    Please advise.

    Attachments:
    You must be logged in to view attached files.

    blueciccio
    Participant

    Hi,
    sorry, please try again now.

    Thanks,
    Francesco.

    • This reply was modified 3 weeks ago by blueciccio.

    I logged into your website and confirmed the issue but it is working fine on my website.

     

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson, Redux framework and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    Hi,
    as I told you I already tried to deactivate all the plugins.

    Trying to upload category image I get this:

    admin-metaboxes.js?ver=5.7:78 Uncaught TypeError: Cannot read property ‘frames’ of undefined
    at HTMLInputElement.<anonymous> (admin-metaboxes.js?ver=5.7:78)
    at HTMLBodyElement.dispatch (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-mouse,jquery-ui-resizable,jquery-ui-draggable,jquery-ui-controlgroup,j&load[chunk_1]=query-ui-checkboxradio,jquery-ui-button,jquery-ui-dialog&ver=5.7:2)
    at HTMLBodyElement.v.handle (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-mouse,jquery-ui-resizable,jquery-ui-draggable,jquery-ui-controlgroup,j&load[chunk_1]=query-ui-checkboxradio,jquery-ui-button,jquery-ui-dialog&ver=5.7:2)
    (anonymous) @ admin-metaboxes.js?ver=5.7:78
    dispatch @ load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-mouse,jquery-ui-resizable,jquery-ui-draggable,jquery-ui-controlgroup,j&load[chunk_1]=query-ui-checkboxradio,jquery-ui-button,jquery-ui-dialog&ver=5.7:2
    v.handle @ load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-mouse,jquery-ui-resizable,jquery-ui-draggable,jquery-ui-controlgroup,j&load[chunk_1]=query-ui-checkboxradio,jquery-ui-button,jquery-ui-dialog&ver=5.7:2

    Please help to fix, thanks,
    Francesco.

    I see that error on your website but I don’t get that error on my website.

     

    Could you please delete and reinstall the latest version of the Gillion theme on your website?

    Hi,
    I just realized that the Gillion theme was deleted and therefore the site looked all messed up … why did you delete the theme without notifying me?
    I have now reinstalled it through the envato market plugin, but the problem persists.
    Please help me sort this out asap.

    Thanks,
    Francesco.

    Sorry, it seems the theme got deleted in the attempt to update it.

     

    I am not sure why the error is occurring only on your website but I resolved it by adding the below code in the functions.php file of the Gillion child theme that you are using on your website.

     

    add_action( 'admin_enqueue_scripts', 'meta_box_scripts' );
    function meta_box_scripts() {
    
        global $post;
    
        wp_enqueue_media( array( 
            'post' => $post->ID, 
        ) );
    
    }
Viewing 10 posts - 1 through 10 (of 10 total)