Blog Posts Categories component - bug

Home Forums Gillion Theme Blog Posts Categories component – bug

Home Forums Gillion Theme Blog Posts Categories component – bug

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
  • Hi,

     

    Im using Blog Posts Categories component (Style 3 – left slide with right posts scrollbar small titles) and noticed a bug on Mobile

    When I’m scrolling down it stops at this component level.

    I need to find some “free space” away of this smaller squares – which is problematic. Looks like screen is frozen.

     

    Check yourself on mobile phone https://najednejlinie.pl

     

    I showcased this bug on the screen bellow

    Attachments:
    You must be logged in to view attached files.

    Hi @krollemurow,

     

    I hope you are well today and thank you for your question.

     

    I could confirm the issue on your website.

     

    Could you please try updating the theme to the below latest version and temporarily deactivate the LiteSpeed Cache that you are using on your website?

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    Done

    A) updated

    B) Deactivated

     

    unfortunatelly bug is still there

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Redux framework, Elementor, and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Also, would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Hey,

    Bug is reproducable even when deactivating all plugins.

    have you testes this Component on your environement?

    “Blog Posts Categories component (Style 3 – left slide with right posts scrollbar small titles)” – on real mobile device?

     

    Logins in attach

    I could confirm the issue on my test site, therefore, I notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

    Attachments:
    You must be logged in to view attached files.

    okie, any idea when next release with the fix will take place?

    No exact ETA yet but it will be released soon.

    It seems the issue is resolved now.

     

    Could you please confirm it?

    it still behaves wierd (m using incognito window).

    It works at the beginning but when I scroll down and up it stops working.

    can u check on your mobile?

    Yes, I have checked it on mobile.

     

    Please test it on mobile and not using an incognito window.

    Im using incognito on Mobile device  (also normal browser) – Huawai mate 20 pro, and must confirm it dosent work 🙁

     

    Thank you for the confirmation.

     

    We are further testing it to troubleshoot.

    when fix will be available on prod?

    The issue is fixed in the below latest version of the theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

Viewing 15 posts - 1 through 15 (of 15 total)