Blogs post not showing in categories and tags

Home Forums Gillion Theme Blogs post not showing in categories and tags

Home Forums Gillion Theme Blogs post not showing in categories and tags

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    RESOLVED Posts
  • Hi there, there is a problem with categories and tags, when i click on them, the page doesn’t load any post.

    I try to disable all plugins except elementor, redux and WPbakery, and then enable them one by one to identify the source of the problem. but i couldn’t find anything.

    but when I switch to another theme, the problem goes away.

    can you give the solution.

    Thanks before.

    Best regards,

    Attachments:
    You must be logged in to view attached files.

    Hi @kaptendop,

     

    I hope you are well today and thank you for your question.

     

    Could you please clear and temporarily deactivate the autoptimize cache that you are using on your website so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    yes, already done.

    autoptimize cache already clear and plugin temporary disabled.

     

    Regards,

    Please also clear and deactivate the WP Fastest Cache and WP Super Minify plugins.

     

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Ok then, already sent to you.

    I logged into your website and found it works fine If I resave the theme settings.

     

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Redux framework, Elementor, and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    I sign in and check my site, i see that all plugin already deactivated, only redux and WPBakery Page Builder are in active.

    Yes, I check the category and it shown the post based on categories.

    But when the elementor is in active, the problem still there. As you can see in plugin page in my site, only Redux framework, Elementor, and WpBakery page builder .

    When you face this issue, please try again resaving the theme settings.

    kaptendop
    Participant

    that’s not work either

    I can see it is displaying fine on your website now as shown in the attached screenshot.

     

    Please do not activate any cache plugin on your website until we resolve the issue.

     

    Could you please test it now?

    Attachments:
    You must be logged in to view attached files.

    kaptendop
    Participant

    Yes sir correct, website now displaying post by categories or tags.

    So, for the next step, will you inform me when the issue were fixed?

    Thank you

    Solution for this topic

    I couldn’t reproduce the issue on my website.

     

    This may be happening because you are using multiple cache plugins on your website so please use any one cache plugin.

    ok thank you

    You are most welcome here 🙂

Viewing 15 posts - 1 through 15 (of 15 total)