Body Font size not working

Home Forums Gillion Theme Body Font size not working

Home Forums Gillion Theme Body Font size not working

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • Hi I recently installed this theme and noticed that changing the body font size and saving is not having any effect.  If I click on Theme Styling, Go to Body Font and change the size from the default 14 to anything different and save my changes.  The font size does not update on my blog posts, however, the other features work just fine such as style, font face and color.  Can you fix this so I don’t have to do it manually?

    Thank you for the great theme!

    Hi @Terrence,


    Sorry to hear of the problem you are having.


    I could confirm that it is working fine on some places like posts listing but not on single post therefore notified the theme developer about this so that it will be fixed and you don’t have to do it manually.


    The issue will be fixed ASAP.


    Best regards,
    Shufflehound team

    Thank you for the quick response, glad you were able to reproduce.  Please let me know when a fix is ready and how to implement it.



    Sure i will let you know here.

    Can you post a temporary fix if this is going to take a while? I don’t mind editing the CSS myself for now, just not sure what the blog posts class or id names are.  I tried updating body tag but its not changing the blog post font size.

    You can change single post content font size by adding the following CSS code in the Custom CSS code option of your theme on the below path. Please change the font size 17px in the code to whatever you want to set.


    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code


    .blog-single .post-content {
        font-size: 17px;

    It’s not working.  I changed the font size to be really big like 24 just to be sure and its not having any affect.  I also cleared browser cache.  Any ideas?

    I added body and finally changed it.


    body .blog-single .post-content {
    font-size: 17px;


    Still would appreciate this being fixed so I can change this easier.


    Thank you

    It might not work on your site due to CSS specificity issue but glad you managed to make it work.


    Sure we will let you know here after fixing the issue.

    Hi there, I got a notification yesterday from envato market where I purchased this theme that there is a new update available for the Gillion theme.  I’m wondering if  you guys made some fixes that address the issues that I and others have recently posted and made a new release? Can you confirm before I try to update?


    Thank you

    This issue is fixed in Gillion theme version 1.1.1 which will be released soon.

Viewing 11 posts - 1 through 11 (of 11 total)