Body font

Home Forums Gillion Theme Body font

Home Forums Gillion Theme Body font

This topic contains 26 replies, has 2 voices, and was last updated by  Shufflehound Support 2 months, 1 week ago.

Viewing 20 posts - 1 through 20 (of 27 total)
  • Author
    RESOLVED Posts
  • Hi, I noticed that changing the body font size and saving has no effect. The font size changes on the header, on the widget text but not on the body. Why?

     

    http://www.oggicucinamirco.it

    Attachments:
    You must be logged in to view attached files.

    Hi @mircodm,

     

    I hope you are well today and thank you for your question.

     

    I can see it is changed to 18ps on your shared site as shown in the attached screenshot.

     

    Please advise.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Thank you. Problem is that body text is small and widget text is big. The body text isn’t like widget font size. Seee attached

    Attachments:
    You must be logged in to view attached files.

    I don’t see that screen on your shared site so please share me the specific page URL from your site which you are disapplying in your shared screenshot.

    I visited your shared page and it displays same for me as shown in the attached screenshot.

     

    The post content text size is controlled separately in the theme Styling settings as shown in the attached screenshots.

    Attachments:
    You must be logged in to view attached files.

    Problem is here: I can set 18, 32,50 but body text don’t change. I have your theme from more 1 year but now I have this problem.

    Have you set the font size in the Page Content Size option as described above?

     

    Please share me the screenshots of the settings that you have configured in your site.

    This is my setting

    Attachments:
    You must be logged in to view attached files.

    I have tested it on my test site and it’s working fine for me using latest version of Gillion theme.

     

    Please make sure that you are using below latest version of the theme.

     


    Please login to access this file

     

    Also, would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin log in details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

    This is my site login.

    Thanks

    I could confirm the issue by logging into your shared site.

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    I try to deactivate all plugin as you suggested but problem remain.

    Would you mind If I temporarily deactivate the plugins on your site to troubleshoot it?

    Yes, sure! You can do it!

    • This reply was modified 2 months, 2 weeks ago by  mircodm.

    I logged into your site disabled some plugins and removed food from WordPress Address (URL) in your site General Settings but your site is not accessible now.

     

    Could you please make it accessible using your site FTP details?

    Oh no!!! What can I do?! The /food is from the firs time of my blog, from 2012! This is not the problem! I’m using your theme from more one year.

    I restored backup from yesterday, please be careful because I lost some saved drafts.

    Sorry for the inconvenience caused.

     

    I just want to know why on your site the two URLs are not identical as shown in the attached screenshot which seems causing the issue.

    Attachments:
    You must be logged in to view attached files.

    The path is different because years ago I had prepared the new site with an installation on the food folder. Then I made it principal. I assure you that this is not the problem because I have never had problems. Even your theme never gave me problems until some time ago.

Viewing 20 posts - 1 through 20 (of 27 total)