Body font

Home Forums Gillion Theme Body font

Home Forums Gillion Theme Body font

This topic contains 26 replies, has 2 voices, and was last updated by  Shufflehound Support 6 days, 22 hours ago.

Viewing 7 posts - 21 through 27 (of 27 total)
  • Author
    RESOLVED Posts
  • It’s a really weird issue.

     

    To troubleshoot it, I need to make changes in the theme files but I couldn’t do it due to the error message as shown in the attached screenshot.

     

    Could you please share me your site FTP details so that I can make the changes in the theme files?

    Attachments:
    You must be logged in to view attached files.

    Use this.

    I troubleshoot it and found out that this is happening because of aggressive caching by SG Optimizer used on your site but I can’t clear or purge its cache as displayed in the attached screenshot.

     

    So please contact the plugin developer or SiteGround Performance services to resolve it.

    mircodm
    Participant

    Hi, I disabled the SG Optimizer plugin and emptied the cache from the siteground panel but nothing happens, the problem persists.

    Then it seems another type of cache exist on your site causing this issue.

     

    You can visit the below CSS file

     

    https://www.oggicucinamirco.it/food/wp-content/uploads/gillion-dynamic-styles.css

     

    Then see the same CSS file on your server using FTP that the file on the server is updated but above CSS file is old one due to cache.

    Solution for this topic

    Hi, I wanted to update you that the problem was the Cloudflare cache. Even that cache emptied, everything is back in place.
    Thank you and sorry for the job I gave you.

    You are most welcome here 🙂

Viewing 7 posts - 21 through 27 (of 27 total)