Bug? - newest unpublished article overwirtes one of existing articles

Home Forums Gillion Theme Bug? – newest unpublished article overwirtes one of existing articles

Home Forums Gillion Theme Bug? – newest unpublished article overwirtes one of existing articles

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    RESOLVED Posts
  • Michaela91
    Participant

    Hi Gillion team,

     

    I have encountered a strange bug I have not seen before on my page. I updated WordPress and also template to the newest version few days ago only. The bug looks like this:

    On the main page, one of my older articles keeps being REWRITED by my new (UNpublished) article. Please see the printscreens for better understanding. These were my steps:

    -when I click on IMAGE of this old article with wrong details, it brings me to correct page corresponding to the original article
    -when I click on TITLE in my example, it brings me to UNPUBLISHED concept

    One of the already existing blog posts basically takes over title and text of last unpublished article. When I tried to publish the new article, this wrong position just moved to the one on right side, but was still there.

    When I create a new unpublished article, this new one rewrites the same position on my website.

    I hope this is understandable, you can check directly on my website or let me know if you need more information.

     

    I tried many different things, different PCs, removed cache but no success, it is some ugly bug…

     

    Thank you very much,

    Kind regards,

    Michaela

    Attachments:
    You must be logged in to view attached files.

    Hi Michaela,

     

    I hope you are well today and thank you for your question.

     

    I visited your shared website but I don’t see the issue on it.

     

    Have you resolved the issue or is it happening only when logged into your website?

     

    Best regards,
    Shufflehound team

    Michaela91
    Participant

    Hi,

     

    you should be able to see the issue now. It is in one of the oldest articles published.

     

    Kind regards,

    Michaela

    Michaela91
    Participant

    Hi again,

     

    I am adding a detail I noticed today, it might help you.

    The issue/bug appears only on the title page of web. When I enter into the category, the post looks correct. You can see that based on URLs in attachments.

     

    Regards,

    Michaela

    Attachments:
    You must be logged in to view attached files.

    I could confirm the issue on your website.

     

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Hello,

     

    I created the user. Please let me know if that worked.

     

    Regards, Michaela

    Solution for this topic

    This seems happening on your website because of the Unyson plugin so please upgrade to the redux framework and deactivate the Unyson plugin.

    Michaela91
    Participant

    Hi, Thank you for checking this.

     

    Should I download this plugin instead of Unyson one?

    https://cs.wordpress.org/plugins/redux-framework/

     

    Thank you,

    Regards, Michaela

    Yes, you can also install that plugin from the below path.

     

    Admin Area -> Appearance -> Install Plugins

    Michaela91
    Participant

    Hi,

     

    I turned off Unyson plugin and ensured that Redux fw plugin was already there. It looks that this actually deleted some part of my page settings I have done before. Example is in printscreen (the details in yellow are the ones that were not there anymore).

    Do I have to repeat all the settings I already did and keep Unyson plugin off? It gives me an alert, too (like in the printscreen). Is this the only way to resolve and should I keep it off although WP gives me that warning?

     

    Thanks,

    Kind regards,

    Michaela

    Attachments:
    You must be logged in to view attached files.

    Please keep the Unyson plugin off and just dismiss the alert notice.

     

    Yes, you have to make the changes again now.

    Hi Gillion team.

     

    I am sorry, but that did not resolve anything. With Unyson turned off, not only that my site looks like at the beginning, but I cannot even access the theme settings at all! Please see the prinstcreens (with Unyson on and off).

     

    Could you please give me an alternative solution which will really work? Looks that Unyson has to be turned on for me to enable setting up the site’s front end.

     

    I am very dissapointed with this situation, just started a site and I have to loose a lot of time with this bug rather than create a new content!

     

    Regards,

    Michaela

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Sorry for the inconvenience caused.

     

    We have made major changes in the latest theme version to enhance its functionality therefore you feel it a bit difficult.

     

    We have relocated the theme settings option that you will find after the framework upgrade as shown in the attached screenshot and then you can disable the Unyson plugin without any issue.

     

    This is a one time process and you don’t need to do this again.

    Attachments:
    You must be logged in to view attached files.

    Hi Gillion team,

     

    I have the newest version of theme which was available for me (4.0.1). I do not see the theme settings like in your printscreen in that section. This is what I see (attached).

     

    You can see yourself that this setting is not there when you access the temp account already created before.

     

    Regards,

    Michaela

    Attachments:
    You must be logged in to view attached files.

    As I said earlier that you will only find it after the framework upgrade as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Thank you very much, it looks that after these steps, the bug disappeared. You can close this ticket as resolved.

     

    Kind regards, Michaela

    You are most welcome here 🙂

Viewing 17 posts - 1 through 17 (of 17 total)