button layer not showing up on slider on home page

Home Forums Jevelin Theme button layer not showing up on slider on home page

Home Forums Jevelin Theme button layer not showing up on slider on home page

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    RESOLVED Posts
  • Hi, I added a button on my home page slider. it shows up on preview.however  it can’t be seen at all when I go to the site. My site is under construction. please let me know what went wrong. The background colour of the button is green and the text is white. Thank you.

    Hi again, My slider is static. I have disabled animation, so I really do not understand why I cannot see the buttoned layer. appreciate your help.

    Hi @cheeks,

     

    Sorry to hear of the problem you are having.

     

    I tried to access your shared site but I couldn’t as it is in Coming Soon mode.

     

    Would you mind if i log in to your site and access it? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

     

    Best regards,
    Shufflehound team

    Hi Ive tried again, several times. But the button layer is not displaying.It shows up on Preview only. I’m now also seeing 3 rows of control buttons on the right of the slider in preview mode. No idea how they got there! Yes please access my site to have a look. I will put my details in the private mode box and email it to you as well, so you can have a look. Let me know how to avoid this problem in future. Thank you.

    Solution for this topic

    It seems the button is not disaplying on your site due to CSS issue.

     

    You can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .tp-parallax-wrap.tp-parallax-container {
        z-index: 9999 !important;
    }

    Lovely! it works now. Thank you!

    You are most welcome here 🙂

    Hi — I did an accidental reset of my theme settings. Then I pasted the CSS code you provided but now, the layer isn’t showing on the live site. Appreciate if you can log in for a look. You have the login details. thanks.

    Your shared site credentials doesn’t work for me now and I get an error message that the password is incorrect so please make sure that the shared credentials are correct.

    Hi — I’m not sure why you cannot access it. Please try again. I will send you the credentials in the private field. Please let me know how to resolve this urgently as well as my other question on making all pages’ top bar show Header 3 style and info like tel, email and office address. Now only the Home Page top bar is displaying correctly. Thanks for your help.

    Hi — I’m not sure why you cannot access it. Please try again. I will send you the credentials in the private field. Please let me know how to resolve this urgently

    Your shared new site credentials worked for me and I couldn’t access your site previously  because your site credentials shared previously in this topic is not working now.

     

    I could log in to your site now using new shared credentials but I couldn’t access slider revolution settings on your site as displayed in the attached screenshot.

     

    It seems the shared site credentials are not for admin user so could you please make the user as an admin so that I can troubleshoot the issue?

     

    as well as my other question on making all pages’ top bar show Header 3 style and info like tel, email and office address. Now only the Home Page top bar is displaying correctly.

    I have replied to your following separate topic created for this issue.

     

    https://support.shufflehound.com/forums/topic/how-to-make-header-3-info-replicate-on-all-pages/

    Hi there. I have changed your role now to ADMIN so you can use the credentials I sent you to go in to troubleshoot . Thanks!

    Now I can access slider revolution settings but didn’t see any button added in it.

     

    Please add the button in the slider and make sure to use the below CSS code.

     

    .tp-parallax-wrap {
        z-index: 9999 !important;
    }
Viewing 13 posts - 1 through 13 (of 13 total)