Can't disable sticky header

Home Forums Gillion Theme Can't disable sticky header

Home Forums Gillion Theme Can't disable sticky header

This topic contains 6 replies, has 2 voices, and was last updated by  Shufflehound Support 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • I’m not able to disable sticky header. The on/off switch doesn’t work.

    I have tried everything, cleaned cache, etc.

    Please help.

    Solution for this topic

    Hi @juliololiveira,

     

    Sorry to hear of the problem you are having.

     

    I could confirm the issue on my test site therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile you can try resolving the issue by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #page-container .sh-sticky-header-active {
        position: relative !important;
    }

     

    Best regards,
    Shufflehound team

    This code is not working perfectly, header get shaking at scrolling. Mainly when user is logged in.

     

    Follows access in private to you check.

     

    PS. In home all is perfect because I could disable header in settings inside page. Check it in a post. For posts there’s no such inpage option.

    Solution for this topic

    To resolve it please also use the below custom CSS code.

     

    #page-container .sh-sticky-header-active {
        top: 0 !important;
    }

    Thank you!

    You are most welcome here 🙂

    The issue is fixed in the following latest version of theme so please update your theme to the latest version.


    Please login to access this file

Viewing 7 posts - 1 through 7 (of 7 total)