Can't install demo content

Home Forums Jevelin Theme Can't install demo content

Home Forums Jevelin Theme Can't install demo content

This topic contains 29 replies, has 2 voices, and was last updated by  Shufflehound Support 1 month, 1 week ago.

Viewing 20 posts - 1 through 20 (of 30 total)
  • Author
    RESOLVED Posts
  • Getting error message while installing Corporate Demo Content.

    The execution failed. Please check error.log

    • This reply was modified 1 month, 2 weeks ago by  POSAGRO.

    I’ve already tried everything mentioned at the forums. I even restore wordpress to its basic settings and installed everything again, still getting same error.

    Hi @posagro,

     

    Sorry to hear of the problem you are having.

     

    Please try using our new installation method (under Appearance > Import Demo Data) as described in the below page.

     

    https://support.shufflehound.com/installing-demo/

     

    Best regards,
    Shufflehound team

    I did that. I’ve imported content but, now I cant edit it. I’m trying using yellow pencil but it will only let me change styles not actual content like text or images. I then went over and edit pages directly but every time I change something and hit update or publish I get 413 Error Request Entity too large. I thought this theme had an easy way to just replace text and images.

    Yes you are right. The yellow pencil plugin is only for styling.

     

    You can change the pages text in this theme like any other theme by editing the page content.

     

    You can fix 413 Request Entity Too Large error as described in the following pages.

     

    https://www.wpbeginner.com/wp-tutorials/how-to-fix-the-413-request-entity-too-large-error-in-wordpress/

    https://www.keycdn.com/support/413-request-entity-too-large/

    Yes, I googled those but, thing is that even if I only change one word, not even uploading anything I still get that same error.

    Tried adding the lines on the theme functions.php file, went and uploaded an image but still getting the error. Any thoughts on what I did wrong?

    • This reply was modified 1 month, 2 weeks ago by  POSAGRO.

    i’ve now increased values up to 1028m still same error:

     

    The requested resource
    /wp-admin/post.php
    does not allow request data with POST requests, or the amount of data provided in the request exceeds the capacity limit.

     

    The weird thing is that I get this even if I dont change a thing. I get the error by going pages, edit, update.

    attached is what I did…

    Attachments:
    You must be logged in to view attached files.

    I have tested it on my test site and it’s working fine for me using latest version of Jevelin theme so it doesn’t seem theme specific issue but your server specific.

     

    To confirm it just temporary use the Twenty Seventeen theme on your site and test the issue.

     

    To fix 413 Request Entity Too Large error, please contact your web host.

    Everything works just fine with other theme. I can edit portfolio, blog posts but not the pages. Can you confirm I pasted the code correctly?

    To be clear, I dont get the error when uploading. I have uploaded images for blog posts and portfolio. But when I go to edit pages I get the error just by clicking update without even uploading or changing anything.

    Do you mean you also get an error when editing pages using Twenty Seventeen theme?

     

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able to see it.”?

    Yes please do log in. I’ve added log in information. I’ve just installed 3.2.0, I had 3.1.0 version. Still getting same error. I only get it with this jevelin theme.

    Ive now tried uploading via ftp without any luck. Getting same error.

    Imported Basic Home theme demo, and it does let me edit pages. But the theme demo I really want is the Corporate one.

    Thank you for sharing your site credentials but it seems you missed to share your site URL so could you please share it?

     

    Also as requested previously are you getting 413 Request Entity Too Large error by editing page using Twenty Seventeen theme on your site?

     

    No,  I do not get the error when editing twenty seventeen. It seems that the error is only with Jevelin – Corporate theme, I tried importing another demo content and it works fine with the Basic demo.

    Ok so do you mean after importing corporate demo content you can’t edit the page content?

     

    Thank you for sharing site URL but your shared site credentials are not working for me and I am getting password is not correct error so please make sure it is correct and working fine.

     

     

Viewing 20 posts - 1 through 20 (of 30 total)