Can't install demo content / PHP Zip module

Home Forums Gillion Theme Can't install demo content / PHP Zip module

Home Forums Gillion Theme Can't install demo content / PHP Zip module

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    RESOLVED Posts
  • Hello,

    I just purchased this theme today.

    And I am trying to install the demo content; however I keep receiving an error saying :

    Oops, Unyson Backup requires PHP Zip module but it is not enabled on your server. If you are not familiar with PHP Zip module, please contact your hosting provider.

    So I activated this module; however I keep seeing this error and I can’t install any demo content.
    I need your help; either by giving me some tips to solve this issue; or providing me with the demo content so that I can install it directly (hopefully this works)

    Thanks
    Ahmed

    Attachments:
    You must be logged in to view attached files.

    I’m attaching also a longin credentials so that you can check it by yourself.

    Thanks!

    Well,

    I found the solution here: https://support.shufflehound.com/forums/topic/demo-content-error-extenssion-zip-is-missing/

     

    Regards,

    Ahmed

    Awesome great to see you got that found.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

Viewing 4 posts - 1 through 4 (of 4 total)