Changes not showing

Home Forums Gillion Theme Changes not showing

Home Forums Gillion Theme Changes not showing

This topic contains 8 replies, has 2 voices, and was last updated by  Shufflehound Support 1 week, 5 days ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • Several changes and modifications I do to my Gillion website don’t show on the final page (using News demo) like changing logo, Footer image, accent colors, etc. When I move to the Tech demo, the same changes actually show, but some others don’t. I’ve tried wiping the browser’s cache and other things but couldn’t solve the problem. Help!

    Hi @hypetech,

    I hope you are well today and thank you for your question.

     

    Could you please share me your site URL where it’s happening so that I can troubleshoot it?

     

    Also, please tell me how do you move to Tech demo?

     

    Best regards,
    Shufflehound team

    I just bought the theme and I can’t make the changes so it’s basically stock. The URL: http://hypetech.com.br/

    I move to the other demos using the One Click Demo Import tool.

    Thanks

    I visited your shared site and it seems everything fine for me.

     

    Could you please tell me which changes you want to make on the site so that I can help you?

     

    Also, would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin log in details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

    Thanks for the help!

    Example of changes I can’t make: in the WP Theme Customizer tool, I can’t change the logo, header, menu options and some other things, but font colors I can though.

    I’m extremely new to this, so it may be something stupid, but any help would be appreciated.

    I’ll leave the login information in the private box below as asked.

    I could confirm the issue on my test site therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile, you can change it from theme settings as displayed in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    After trying out some things, I noticed that there are 2 ways of making changes: The WP customizer and the Theme Settings tab. I finally could customize the website by using the Theme settings instead of the WP customizer. Maybe thats a bug though, but I don’t know.

    Thanks for all the help!

    Yes, as confirmed above the theme customizer issue will be resolved and currently, you can use theme settings to make the changes.

    The issue is resolved in the below latest version of the theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

Viewing 9 posts - 1 through 9 (of 9 total)