Columns not working because of "Share" component

Home Forums Gillion Theme Columns not working because of "Share" component

Home Forums Gillion Theme Columns not working because of "Share" component

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    RESOLVED Posts
  • Hello,

    I tried to set my post to 2 columns 50/50 (001.png). Unfortunately the content of the right column is moved to the bottom because of the “Share” component (002.png). When I disable the compontent in theme options panel, columns are displayed properly. Can you tell me how to fix it? I’d like to use “share” strip and have 2 columns.

    Attachments:
    You must be logged in to view attached files.

    Hi @przyzielonymstole,

     

    I hope you are well today and thank you for your question.

     

    I don’t see the issue on your shared site so could you please reproduce it so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    You don’t see it because I turned off this function in theme options. I’m building this website and this is annoying. If you log in and turn it on, I’m sure you’ll see it.

    You can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .single-post .blog-style-single-share .post-item-single-container {
        padding-left: 0;
    }
    
    .single-post .post-content-share:not(.post-content-share-side):not(.post-content-share-mobile) {
        margin-left: -40px;
        width: 30px;
    }
    
    @media (min-width: 768px){
    .single-post #page-container .vc_col-sm-9 {
        width: 72%;
    }
    }

    Thanks but it doesn’t work everywhere. Please take a look:

    Attachments:
    You must be logged in to view attached files.

    Then please try changing above shared CSS code as following.

     

    .single-post .blog-style-single-share .post-item-single-container {
        padding-left: 0;
    }
    
    .single-post .post-content-share:not(.post-content-share-side):not(.post-content-share-mobile) {
        margin-left: -40px;
        width: 60px;
    }
    
    @media (min-width: 768px){
    .single-post #page-container .vc_col-sm-9 {
        width: 70%;
    }
    }

    And what about other view than desktop?

     

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    I logged in to your site and resolved the issue by changing above shared CSS code as following.

     

    @media (min-width: 768px) {
    .post-item-single-container .vc_col-sm-3 {
        width: 25%;
    }
    .post-item-single-container .vc_col-sm-9 {
        width: 70%;
    }
    }

    Hello,

    could you please tell me how to fix this issue?

    Thanks!

    could you please tell me how to fix this issue?

    I visited your shared site but didn’t see any issue on it so could you please tell me a bit more in detail about the issue?

     

    Also if you are not talking about the issue reported in this topic then to help us keep support thread separates could you please create new thread for each of your other questions instead of asking them in your single thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference of this thread in your newly created thread.

     

    We would be more than happy to help you on your new thread.

    Hi,

    I’m talking about this big grey field above the article text. Please see attachement. This error is similar to the issuse reported above.
    Thanks!

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    You can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .vc_custom_1523903325604 {
        margin-left: 0 !important;
    }

    Great, thanks!

    You are most welcome here 🙂

Viewing 14 posts - 1 through 14 (of 14 total)