Comment Box – Removing "*"

Home Forums Gillion Theme Comment Box – Removing "*"

Home Forums Gillion Theme Comment Box – Removing "*"

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hi, where can I edit the comment box wording? Want to remove the * behind “email*” and “website*”.

    Attachments:
    You must be logged in to view attached files.

    Hi @test2,

     

    I hope you are well today and thank you for your question.

     

    You can change it using following plugin

     

    https://wordpress.org/plugins/say-what/

     

    You have to use gillion as a text domain in plugin option.

     

    Best regards,
    Shufflehound team

    Hi, I’m not sure what are the steps to take. I’ve installed and activated the Say What plugin. I’m stuck at Tools > Text Changes. It says “No string replacements configured yet.”

     

    Not sure what to do next. Could you walkthrough the entire procedure with me? Thank you

    Attachments:
    You must be logged in to view attached files.

    For each text field you have to follow the steps as displayed in the attached screenshots.

     

    Please note there is a space after Original string text.

    Attachments:
    You must be logged in to view attached files.

    Hi, after following your instructions, the text on form box is still the same. The asterisk sign is still there. Would like to remove them from “Email*” and “Website*”. Please walk me through the steps I have to take to remove the “*”.

     

    Thank you!

    Attachments:
    You must be logged in to view attached files.

    The asterisk sign is not part of the text so you can remove it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-comment-form label span {
        display: none;
    }
Viewing 6 posts - 1 through 6 (of 6 total)