Comments not showing

Home Forums Gillion Theme Comments not showing

Home Forums Gillion Theme Comments not showing

This topic contains 4 replies, has 2 voices, and was last updated by  Shufflehound Support 1 week, 3 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    RESOLVED Posts
  • Hi,

    I’ve just realized I don’t see nor existing comments or comment box in any of my posts.

    Comments are enabled in all available places (see attached screenshots)

    All blog posts have enabled comments.

    I had the wpDiscuz plugin, and comments were working fine with it last time I checked. Now there are no comment boxes even if I deactivate wpDiscuz.

    I cleared cache and tried in Incognito browser mode, but still no comment box.

    I have no idea what is wrong.

    Today I installed the update for YellowPencil and then for Gillion theme.

    I have noticed the disappearance of comments between these updates, but I don’t know when exactly they stopped showing.

     

    URL: https://igrastaklenihperlica.rs/moji-radovi/perlice/sonysree-narukvica-mindjuse-i-prsten-od-rondela/

    This post has two comments.

     

    Can you please help?

     

    Attachments:
    You must be logged in to view attached files.

    One more place for enabling comments, and it’s checked

    Attachments:
    You must be logged in to view attached files.

    Hi @dellgirl,

     

    I hope you are well today and thank you for your question.

     

    Please make sure that you have enabled the comments as described in the below page.

     

    http://freewptp.com/how-to-enable-comments-in-wordpress/

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Today I installed the update for YellowPencil and then for Gillion theme.

    I have noticed the disappearance of comments between these updates, but I don’t know when exactly they stopped showing.

    Please read the below topic regarding Yellow Pencil Editor.

     

    https://support.shufflehound.com/forums/topic/yellow-pencil-editor-plugin-security-update/

     

    Best regards,
    Shufflehound team

    Solution for this topic

    Resolved.

    I found the problem (see screenshot). I just don’t remember when did I uncheck ‘Comments’.

    Thank you and sorry for wasting your time.

     

     

    • This reply was modified 1 week, 3 days ago by  dellgirl.
    Attachments:
    You must be logged in to view attached files.

    Awesome great to see you got that found.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

Viewing 5 posts - 1 through 5 (of 5 total)