Comments/Reading time/Views line display

Home Forums Gillion Theme Comments/Reading time/Views line display

Home Forums Gillion Theme Comments/Reading time/Views line display

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    RESOLVED Posts
  • Hello guys, I hope you are ok,

     

    I have a little problem. It seems that the way the “Comments/Reading time/Views line” is displayed in posts’ header has changed slightly compared to what I remember when I opened my website seveal hours ago: comments number and views number are not in line with their icon. I don’t know what might be the problem, I don’t think I have made any changes recently.

     

    Anyway, this is a very little problem – what bothers me the most instead it’s what happens on the mobile version of the site: as you can see from the second screenshot attached, a new line starts after the reading time. I don’t remember this happening before today. Is there a way to force it to stay on a line, or do I have to remove one element (for instance, the reading time)?

    Thank you in advance,

     

    Stefano

    Attachments:
    You must be logged in to view attached files.

    Apparently the problem was caused by an accordion in the sidebar. I removed it and the line looks fine…

     

    But still, sometimes, the line breaks and splits in two (especially when the views count is high). Is there a way to prevent that?

     

    Thank you again.

    Solution for this topic

    Hi Stefano,

     

    I hope you are well today and thank you for your question.

     

    But still, sometimes, the line breaks and splits in two (especially when the views count is high). Is there a way to prevent that?

    You can resolve it decreasing the spacing between them on mobile devices by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    @media (max-width: 600px){
    body:not(.sh-bookmarks-style_meta) .post-meta-content>*:not(:last-child):not(:nth-last-child(2)),
    body.sh-bookmarks-style_meta .post-meta-content>*:not(:last-child) {
        padding-right: 0;
        margin-right: 5px;
    }
    }

     

    Best regards,
    Shufflehound team

    You’re amazing as always. Thank you!!

     

    Stefano

    You are always welcome here 🙂

Viewing 5 posts - 1 through 5 (of 5 total)