Content in Cover Post Type is unclickable. It doesnt redirect to the post

Home Forums Gillion Theme Content in Cover Post Type is unclickable. It doesnt redirect to the post

Home Forums Gillion Theme Content in Cover Post Type is unclickable. It doesnt redirect to the post

This topic contains 8 replies, has 2 voices, and was last updated by  Shufflehound Support 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    RESOLVED Posts
  • My site is designbuzzy.com
    The slider of 3 columns just below the header is non-functional,
    When clicked on the first post from the slider it redirects to a tag page instead of the blog page and the third card on slider keeps opening website on the new tab in the browser if clicked

    Attached below are two images in which I have shown the area where I clicked on the image with a red marker and just at left bottom corner you can see the URL link to which it redirects.

    Attachments:
    You must be logged in to view attached files.

    Hi @kailashlale,

     

    I hope you are well today and thank you for your question.

     

    When clicked on the first post from the slider it redirects to a tag page instead of the blog page

    Please try clicking on the post title and not on category as displayed in the attached screenshot.

     

    and the third card on slider keeps opening website on the new tab in the browser if clicked

     

    I tried to visit your shared site but it displays an error “This page isn’t working” and is not accessible.

     

    Could you please make sure that it is accessible so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Well  I contacted hosting service provider, they said it was HTTP issue your site is HTTPS whereas the content on it is on HTTP. Those content were all images using the one-click demo import tool.

    Owing to that I uninstalled WordPress on the server and the site went to HTTPS and then once again when I installed the gillion theme it turned back to site is not fully secured.

    Before uninstalling I exported code for gillion settings. And even that is not getting imported to the theme now.

    So there are two issues:

    • On theme installation, the site goes to insecure condition (mixed content of both HTTP & HTTPS)
    • Import Code section for Gillion customize tab is nonfunctional.

    Kindly assist me as soon a possible as its creating huge delay since I am not able to start a blog.

    Attached below is an image that is causing this HTTP mess. Kindly fix it in future updates so other sufflehounders won’t run into this mess with turning site less secure status.

    That image is the background for newsletter block on Home Screen for Foodie theme.

    I removed from the theme by removing the insecure image from the WP Bakery frontend design and replaced with another image

    So only issue left is IMPORT CODE is nonfunctional

    Attachments:
    You must be logged in to view attached files.

    The issue is back!!!
    The slider of 3 columns just below the header is non-functional.
    Kindly check the issue.

    The post is clickable only for few mins thereafter it doesn’t work and starts redirecting somewhere else.

    Please take the step below while going through the site.

    • Try waiting for a few min.
    • Try scrolling up & down.
    • Try reloading page.

    Domain: http://www.designbuzzy.com

    Solution for this topic

    Please try disabling the Footer Parallax as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Thanks, problem is solved!

    You are most welcome here 🙂

Viewing 9 posts - 1 through 9 (of 9 total)