Created by not being picked up

Home Forums Haste Theme Created by not being picked up

Home Forums Haste Theme Created by not being picked up

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    RESOLVED Posts
  • ivan_klp
    Participant

    Hello,

    I’ve found a little bug on the theme (or a misconfiguration, I don’t know yet).

    The thing is, on the home page, you can see the name of the author of each post, in this case, myself. However, when you open any post, the By {authorname} is empty, as well as in the bottom of the page…

    Is this a known issue? How can I fix it?

    Attaching some screenshots so that you can reproduce the issue.

    Thanks in advance!

     

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Hi there,

     

    We just tested it on our end and it seems that worked fine.

    Might be something related to your setup.

     

    If it is possible you can share login details for your website (in the private information field below), so we can debug it and fix it for you.

     

    Best regards,

    Shufflehound team

    ivan_klp
    Participant

    login details shared

    Shufflehound
    Moderator

    Hi there,

     

    It seems that the login details didn’t add successfully. Can you please try again or you can also send them to [email protected]

     

    Best regards,

    Shufflehound team

    • This reply was modified 1 month, 2 weeks ago by Shufflehound.

    ivan_klp
    Participant

    just added the login details once again on the private field here, and also shared them via email.

    For security reasons, I’ll delete the user by the end of this week, so please let me know as soon as you can take a look at the issue.

    Thank you.

    Shufflehound
    Moderator

    Hi there,

     

    Thank you, log in details worked!

     

    Currently, we Regenerated files & data under Elementor > Tools and it started working fine.

     

    Can you please confirm that?

     

    Best regards,

    Shufflehound team

    ivan_klp
    Participant

    Hi,

    mm strange, it is unfortunately still not working for me (see image attached). Tested on both Safari and Chrome (+ incognito mode).

    Right side is also not sticky yet.

    Could you please review that again?

    Thanks a lot!

    Attachments:
    You must be logged in to view attached files.

    ivan_klp
    Participant

    Hello, is there any update on this? Thanks

    Shufflehound
    Moderator

    Hi there,

     

    It took us some time, but we figured out the cause and added the fix in the latest beta version.


    Please login to access this file

     

    We have already uploaded it in to your website and it seems that the author name issue is fixed.

    We have also fixed the sticky sidebar issue by changing Elementor Experiments > Optimized DOM Output option to disabled.

     

    Let us know if the issues are fixed! ๐Ÿ™‚

     

    Best regards,

    Shufflehound team

    ivan_klp
    Participant

    great!! thank you for your time and for fixing both issues!. There is only one little bug pending (but not so urgent). If you see at the bottom of the posts, the section “Written by” is not displaying the author name. Also, when you click on “All author posts” it redirects to a 404 page.

    I attached a screenshot.

    Thanks a lot!

    Attachments:
    You must be logged in to view attached files.

    ivan_klp
    Participant

    Good morning,

    just wanted to ask if there is any update on my last comment? ๐Ÿ™‚

    Thank you.

    Regards,

    Ivรกn

    Shufflehound
    Moderator

    Hello,

     

    Thank you for noticing it!

    It seems that we also managed to fix it.

     

    Please test the latest version below:


    Please login to access this file

     

    Let us know if that works. ๐Ÿ™‚

     

    Best regards,

    Shufflehound team

    • This reply was modified 2 weeks, 5 days ago by Shufflehound.
    • This reply was modified 2 weeks, 5 days ago by Shufflehound.

    ivan_klp
    Participant

    Hi, sorry but what is the best way to patch my current theme installation? I’m afraid to break something if I just override the files using FTP

    Shufflehound
    Moderator

    Hi there,

     

    You can upload it directly to the dashboard and replace it, or do it via FTP by deleting old files and uploading the new ones.

     

    Best regards,

    Shufflehound team

    ivan_klp
    Participant

    I just replaced the theme with the new one and it’s working fine :).

    When are you planning to release a stable version with all these bugfixes?

    Thank you very much!

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    That is great! ๐Ÿ™‚

     

    The stable release is expected this week or the next.

Viewing 16 posts - 1 through 16 (of 16 total)