Critical Error to update template

Home Forums Gillion Theme Critical Error to update template

Home Forums Gillion Theme Critical Error to update template

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    RESOLVED Posts
  • I have a critical error when I tryed to activate the template on my wordpress. What do I have to do for activate the theme properly? Thank you!

    Hi @rosaroux,

     

    Sorry to hear about the problem you are having.

     

    Could you please tell me exactly what error you are getting so that I can help you?

     

    Best regards,
    Shufflehound team

    rosaroux
    Participant

    For me the theme doesn’t work and I would like a money refund. My site was hacked when I tried to activate the theme. It doesn’t seem safe. Now, I can’t trust in this theme and I would like to try another.

    I attach my hacked content just when I uploaded the theme.

    Attachments:
    You must be logged in to view attached files.

    rosaroux
    Participant

    I have also requested the refund on the envato market page, but I really like the theme, but the attack I had on my page was really disappointed and I would need to confirm that it wasn’t because the theme. I would like to have an explanation to trust again in this theme and also confirm that the support is good. I have had other pro-themes and never I had issues to upload and activate the themes. Thank you for the clarification. If I could trust the theme I would like to try to re-activate it.

    The theme is absolutely safe that doesn’t cause any critical error and currently is being use don thousands of websites.

     

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson, Redux framework and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

    rosaroux
    Participant

    I’ve tryed again to activate the theme. This time before I’ve deactivated all the plugins and then I’ve activated the theme by hand in order to avoid any conflict. However, I have had the same problem, and my site is broken again. Honestly, I’m desperate. Please have a look what bugs are in the theme Gillion, possibly because the last update, to fix it. If not,  I’ll be forced to request a return. I’ve activated other templates and I’ve never had any trouble.

    Attachments:
    You must be logged in to view attached files.

    Please make sure that you are using the below latest version of the theme.

     


    Please login to access this file

     

    If you are still facing the issue with the above latest version of the theme then would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share me the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    rosaroux
    Participant

    According to a topic on the forum with the same issue I’ve followed the following steps:

    • I’ve updated again the theme with the last version
    • I’ve activated the theme
    • The critical error has reappeared again
    • Then, I have accessed to my cpanel file manager to enable the WP-DEBUG mode
    • In doing so, has appeared the following issue:

     

    Parse error: syntax error, unexpected ‘)’ in /home/xoanyuco/public_html/stylefeelfree.com/wp-content/themes/gillion/inc/plugins/metaboxes/metaboxes.php on line 526

     

    Please, tell me what I can do or if you can do anything to solve the issue. I urgently need to activate the theme.

    rosaroux
    Participant

    Sorry I haven’t noticed that the version you provide is newer. I’m going to upload it again. I tell you something…  <span class=”text” lang=”en”> </span>

    rosaroux
    Participant

    I have repeated the same process with the version 3.7.3.1 and the issue is the same:

    Parse error: syntax error, unexpected ‘)’ in /home/xoanyuco/public_html/stylefeelfree.com/wp-content/themes/gillion/inc/plugins/metaboxes/metaboxes.php on line 526

    IT IS URGENT!!

    I have tested it on my test site and it’s working fine for me using the latest version of the Gillion theme.

     

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share me the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Solution for this topic

    It’s already solved. Thank you!

    Awesome great to see you got that solved.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

Viewing 13 posts - 1 through 13 (of 13 total)