Deactivate Theme's Lightbox (Lightcase)

Home Forums Gillion Theme Deactivate Theme's Lightbox (Lightcase)

Home Forums Gillion Theme Deactivate Theme's Lightbox (Lightcase)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • Hello There,

     

    Thank you for providing this cool theme. I really like it. But I have one question.

     

    How I can deactivate themes’s lightbox js ?  I like a lot carousel (jetpack’s lightbox plugin). But it seems that theme’s lightbox plugin overrides carousel.

     

    Can you please guide me?

     

    Thank you and Regards,

    Dimitris Kapsallas

    Hi Dimitris,

     

    I hope you are well today and thank you for your question.

     

    You can remove it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    a.post-lightbox {
        display: none;
    }

     

    Best regards,
    Shufflehound team

    Still there. I have insert an “singleimage” through VC. Even if I select “onClick” Action PrettyPhoto or Link to Large I get the theme’s lightbox and not the jetpack’s.

    I have enable jetpack’s lightbox…. I clean all the caches…. Still nothing…

     

    see below:

    https://dimkapsallas.com/dev/?p=69

    The image with the keyboard should call “on click” jetpack’s carousel and not theme’s Lightbox

     

    Thank you

    It is displayed by Visual composer plugin so could you please try disabling it adding the following code at the end of your gillion child theme functions.php file.

     

    function remove_vc_prettyphoto(){
      wp_dequeue_script( 'prettyphoto' );
      wp_deregister_script( 'prettyphoto' );
      wp_dequeue_style( 'prettyphoto' );
      wp_deregister_style( 'prettyphoto' );
    }
    add_action( 'wp_enqueue_scripts', 'remove_vc_prettyphoto', 9999 );
Viewing 4 posts - 1 through 4 (of 4 total)