Deleted post still showing up

Home Forums Gillion Theme Deleted post still showing up

Home Forums Gillion Theme Deleted post still showing up

This topic contains 14 replies, has 2 voices, and was last updated by  Antoinette 3 hours, 17 minutes ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
  • I edited a template post that came with the theme then deleted the post but for some reason it’s still showing up on my blog. Can you help please?

    Hi @antoinette,

     

    I hope you are well today and thank you for your question.

     

    Could you please share the screenshots of the post and page URL from your site where it is displaying so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Here you go! Thanks for the help!

    Attachments:
    You must be logged in to view attached files.

    Would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

    Hi! Not sure if you saw my last response. Looks like it didn’t show up but I’ve attached the info as requested.

     

    Could you also help me figure out how to have my latest posts show up in the spots at the top of my page. Thank you!

    I logged into your site and saw that the post is not deleted on your site as shown in the attached screenshots.

    Attachments:
    You must be logged in to view attached files.

    Hi! The post screenshot is one I posted yesterday. The post I’m referring to is still showing at the top of my website. You’ll see that the post I’m referring to (at top of the page) has the old template web address. The address and post title don’t match which is why I want it deleted. I deleted from my wordpress but it still shows up.

     

    The post you screenshot is what I want to remain on my site and take the space of the old post. Hope I’m making sense. See notes in private info field. Thanks!

    That’s the post which is displaying at the top of the site as shown in the attached screenshot.

     

    I am confused so please explain it by sharing the screenshots.

     

    Attachments:
    You must be logged in to view attached files.

    Ok, I’m sorry! I just went back into me WP dashboard to see how I could explain better and saw that the old post was actually in my blog post list. I’m not sure how but I promise you it wasn’t there before. I had deleted it. *sigh* forgive me for the confusion. I deleted again and it appears to no longer be on my site at the top of the page.

     

    However, I would like my “latest posts” (refer to site info in private) to show up in the three slots at the top of my site. How do I do that?

     

    Sorry again for the confusion and for being so patient with me!

    Not an issue at all.

    However, I would like my “latest posts” (refer to site info in private) to show up in the three slots at the top of my site. How do I do that?

    There isn’t any option to achieve this so you have to develop custom code in the child theme of Gillion theme.

     

    Developing custom code for custom functionality is beyond the scope of support that we provide here. Please see https://themeforest.net/item/gillion-multiconcept-blogmagazine-theme/19470306/support

     

    If you are not a developer then you can consider hiring a developer to develop it for you. You can hire a developer from any freelance site. Shufflehound recommends the developer https://www.upwork.com/freelancers/~011652ffec8865c6d5

    Ok, how do posts get in those slots then? If I publish posts to the site will none of them take that place at all? I’m confused

    All new posts are displayed there as shown in the attached screenshots.

    Attachments:
    You must be logged in to view attached files.

    No, what I’m asking is how do new posts get into the slots at the very top of my page (the three post slots under menu)? See attached to see the area I’m referring to

     

    Attachments:
    You must be logged in to view attached files.

    To display the post there, just edit the Blog Slider content element and add the post ID in its field as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Thanks!

     

Viewing 15 posts - 1 through 15 (of 15 total)