Deleted section of theme

Home Forums Gillion Theme Deleted section of theme

Home Forums Gillion Theme Deleted section of theme

This topic contains 13 replies, has 2 voices, and was last updated by  Shufflehound Support 3 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    RESOLVED Posts
  • The original theme has two posts under the header “Hot Topics.” However my blog is not showcasing that. I think it was deleted based on a previous recommendation.

     

    I want the “Hot Topics” title and divider line showing on my page with two posts beneath it. How do I do that?

     

    Also is there a way to hide sections of my page temporarily until I publish more posts? For example if I wanted to HIDE “Hot Topics” in the future how would I do that?

     

    >>Reference attached for the difference between my blog and the theme<<

    Attachments:
    You must be logged in to view attached files.

    Hi @antoinette,

     

    I hope you are well today and thank you for your question.

     

    I want the “Hot Topics” title and divider line showing on my page with two posts beneath it. How do I do that?

    I can see you are using the Blog slider element so please try editing that Blog slider and change its style as shown in the attached screenshot.

     

    If its doesn’t work then please share the page URL from the below demo site where HOT TOPICS section is displaying so that I can help you.

     

    https://gillion.shufflehound.com/

     

    Also is there a way to hide sections of my page temporarily until I publish more posts? For example if I wanted to HIDE “Hot Topics” in the future how would I do that?

    Yes, you can hide whole row as displayed in the second attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi! That didn’t work unfortunately. It just made my banner image narrower (reference 1st image) instead of showing two posts under the header (like theme in second image.

     

    If you reference the themes website you’ll see Hot Topics with two posts under it then the banner/landscape image (“Heartwarming dishes” post) however my site is not showing like the theme at all in that area.

     

    I would like “Hot topics” to display two posts like the theme followed by the banner/landscape image pls

    • This reply was modified 3 months, 1 week ago by  Antoinette.

    You can achieve this by using and configuring the Blog Posts element as displayed in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Hi! That also didn’t work. It affected the trending articles section of my website (reference first attached image). I’m beginning to wonder if the area where I could get the fix I need is missing from my dashboard in wordpress. None of the fixes are giving the result I want. Please see additional attachments for more info. Hopefully that clarifies things further. Thanks!

    Attachments:
    You must be logged in to view attached files.

    Have you added the Blog Posts element below the HOT TOPICS divider line?

     

    If yes then please share the screenshot from your site admin area where you have added it.

    Thanks. I just added it. However it still doesn’t display like the theme. It’s not showing:

     

    1. blog post preview (under photo)
    2. space between HOT TOPICS header and posts

    The last two attachments show the differences between theme and my site as mentioned above.

    Attachments:
    You must be logged in to view attached files.

    blog post preview (under photo)

    Have you set the blog post settings as I have displayed in the above shared screenshot?

    space between HOT TOPICS header and posts

    You have to add this space by adding bottom padding or margin to the separator element.

     

    If you don’t know how to use the WPBakery Page Builder then please refer the below plugin documentation.

     

    https://kb.wpbakery.com/docs/learning-more/

    https://kb.wpbakery.com/docs/learning-more/basic-concept/

    Hi! Yes  – Post style: mini 1 ; Post Columns: Columns 2.

     

    It’s still not showing snippets of words from blog post under the images.  See attached for reference and notes again. Thanks!

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    To display the excerpt instead please use the Blog Posts Basic element on your site and configure its settings as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Ok. Thank you! That worked.

     

    Now how to I disable only this section (Blog Posts Basic element) until I ready for it to been seen on my site?

     

    I only see an option at the the very top of the section that disable the whole section of elements. I only want to disable Blog Posts Basic element for now. Is that an option?

    Solution for this topic

    You have to add it another separate section and then disable that section.

    Ok. I figured out how to add a section. Thanks

    You are most welcome here 🙂

Viewing 14 posts - 1 through 14 (of 14 total)