Disable description length (Excerpt)

Home Forums Gillion Theme Disable description length (Excerpt)

Home Forums Gillion Theme Disable description length (Excerpt)

This topic contains 3 replies, has 2 voices, and was last updated by  Shufflehound Support 1 week, 2 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    RESOLVED Posts
  • Hi,

     

    Where can I change so not to show on any of the description excerpt, not in the standard post nor the category post either? I went to Appearance – Customize – Blog – Description Length (Excerpt). But the minimum length is set to 10. Is there any a chance you can set it to 0?

     

    I managed to find a CSS code that can set the description to for the standard post content which I inserted in Appearance – Customize – Additional CSS. Is there a code for the categories page layout (categories posts) or a way to disable excerpt for all type of posts?

     

    Thanks in advance!

     

    Kind regards,

     

     

    .sh-blog-standard-posts .post-content {
    max-height: 28px;
    overflow: hidden;
    text-overflow: ellipsis;
    width: 0%;
    white-space: nowrap;
    }

    Solution for this topic

    Hi @leonito,

     

    I hope you are well today and thank you for your question.

     

    Please try changing the code as following.

     

    body .post-content {
    max-height: 28px;
    overflow: hidden;
    text-overflow: ellipsis;
    width: 0%;
    white-space: nowrap;
    }

     

    If it still displays for you then could you please share the page URL from your site where it is displaying so that I can help you?

     

    Best regards,
    Shufflehound team

    Hi,

     

    It worked, many thanks for your help!

     

    Have a great day.

     

    /L

    You are most welcome here 🙂

Viewing 4 posts - 1 through 4 (of 4 total)