Dropdown menu not working in IE

Home Forums Gillion Theme Dropdown menu not working in IE

Home Forums Gillion Theme Dropdown menu not working in IE

This topic contains 16 replies, has 2 voices, and was last updated by  Shufflehound Support 1 month ago.

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
  • Hi,

    We are having an issue with the drop down menu now working in Internet Explorer. Works fine in Chrome and Firefox but for IE it doesn’t.

     

    In the attached image from IE you can see the address has a # at the end whenever someone clicks on the About Us or Hotel Properties. The Dropdown menu for these doesn’t even show

    Attachments:
    You must be logged in to view attached files.

    Also the second attachment is from chrome where you can it the dropdown working even with the # in the address

    Attachments:
    You must be logged in to view attached files.

    Hi @areed14,

     

    I hope you are well today and thank you for your question.

     

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Our website is – http://www.murphcofl.com/

     

    When you click on/hover over About Us or Hotel Properties a drop down menu appears. This works fine in Chrome and firefox but does not work in Internet Explorer (we have not checked the edge browser)

    Could you please also tell me which version of the Internet Explorer browser you are using?

     

    Do you also see the issue on the below demo website?

     

    https://gillion.shufflehound.com/

    Internet Explorer 11 is the version we are using on a PC and does not show the drop down menu – Please advise

    I also checked the link you sent and internet explorer 11 does not show the drop down menus there either

    It seems working fine for us.

     

    Could you please test it on a different system or deactivating all browser extensions?

    Hi,

    We have disabled all browser extensions and tried 3 separate computers. The drop down function still does not work on IE 11 when using a PC computer with windows 10. Please advise

    I could confirm the issue on my test site, therefore, I notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

    Is there any news on this? Can we get an update on when this is expected to be fixed?

    The issue is resolved in the theme version 3.5.2 which will be released soon.

    The theme version 3.5.2 is released that you can download from below.

     


    Please login to access this file

    Hi,

    If I install this new version will we lose all our work and have to start over?

    No, the theme update will persist the changes you have made using theme settings or in the content.

    areed14
    Participant

    Hi,

    We updated to the new theme 3.5.2 and the drop down menu seems to work fine but now our home page is not showing the pictures of the blogs in IE 10. (Shows up fine in Chrome) Before the newest update this blog images were fine. Please advise

    Attachments:
    You must be logged in to view attached files.

    To help us keep support thread separates could you please create a new thread for each of your other questions instead of asking them in your single thread as it makes the thread messy and hard to read.

     

    If you want to you can also add a reference to this thread in your newly created thread.

     

    We would be more than happy to help you with your new thread.

Viewing 17 posts - 1 through 17 (of 17 total)