Editing tables

Home Forums Gillion Theme Editing tables

Home Forums Gillion Theme Editing tables

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • Hello,

     

    I noticed that any pages I create in posts or pages have fixed padding and a light border. I tried using codes such as

     

    <table cellspacing=”0″ cellpadding=”0″>

    table {border: none;}

     

    but it didn’t work. How can I make tables appear as I want?

    Thank you in advance!

    Hi @zelldi,

     

    Thank you for your question.

     

    Could you please share me the page URL from your site where the table is displaying and tell me how you want it to display so that i can help you to achieve it?

     

    Best regards,
    Shufflehound team

    Hello, and thank you for your reply.

     

    Please check the private information field. You’ll see my current website and the old one. In the old one, the tables I tried to copy into WordPress has no borders and it is smaller. When I copy it to WordPress, it stretches out, and borders are made visible.

     

    Thank you!

    Solution for this topic

    You can achieve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #content td, #content th {
        border: 0 !important;
        padding: 2px !important;
    }

    Thank you! It worked for the padding, but not for the borders. Better than nothing. 😉

     

     

    Solution for this topic

    I can see the cell borders are also removed on your site but If you want to also remove table border then please also use the below CSS code.

     

    #content table {
        border: 0 !important;
    }

    Thank you a lot!

    You are always welcome here 🙂

Viewing 8 posts - 1 through 8 (of 8 total)