Elements missing

Home Forums Gillion Theme Elements missing

Home Forums Gillion Theme Elements missing

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • I asked an Envato expert to install the Gillion theme. He was unable to proceed due to an issue quoted below. Requested demo was clean.

     

    “We imported your demo data, however, it does not looks like demo site, menus is missing, images is missing, etc. You need to contact your theme developer support and ask why theme demo data does not looks like demo preview and resolve this issue. Then we can continue installation.”

    Hi @keller,

     

    Sorry to hear of the problem you are having.

     

    I have tested it on my test site and it’s working fine for me using below latest version of Gillion theme.

     


    Please login to access this file

     

    Please make sure you are using latest theme version and have installed all the theme required plugins.

     

    Then install demo as described here https://support.shufflehound.com/installing-demo/

     

    If you want to hire developer to install theme then Shufflehound recommends the developer https://www.upwork.com/freelancers/~011652ffec8865c6d5 who knows this theme very well.

     

    Best regards,
    Shufflehound team

    Below is the response of the Envato expert.

     

    “You have the same latest theme version with all plugins. He need to to test your issues in YOUR server and WordPress (not on his server) and FIX it. “I tested theme on my test site” is not a solution for your problem.”

     

    I uploaded the message from my hosting service in the private information field. This is embarrassing and I’m getting tired of this rely.

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

    Hi,

     

    I posted all the relevant information you requested in the private info field below.

     

    I can’t access your shared site wp-admin page as it is always displaying the message “You must log in to access the admin area.” and also the login page wp-login.php is not accessible as it displays 404 page not found error.

     

    Please make sure your site login page is accessible and test it yourself by logging our and logging in.

    Please find the info below. Thanks.

    I logged in to your site and saw you had not activated required Unyson extensions such as Page builder, Portfolio.

     

    I have activated them now so please try reimporting the demo content.

     

     

    Again, the installer replied to your message this way.

     

    “This does not help, we installed all plugins correctly. I re-imported demo data and you have the same issue as before. You need to ask your theme support to import demo data correctly and show that it works (his advices does not help because he does not checked that demo data does not work correctly and don’t even tried to import it).”

    There are various demo content templates so which one do you want to import?

    Also please note importing Basic demo content will overwrite all of your existing site content.

    Clean demo. Don’t worry about content.

    There isn’t anything like clean demo.

     

    Do you want to install basic demo content?

    It doesn’t make sense. I checked all the demos from live preview. There is clean demo among 15 demos.

    http://preview.themeforest.net/item/gillion-multiconcept-blogmagazine-theme/full_screen_preview/19470306

     

    There is even a page for the clean demo. You can check here.

    https://gillion.shufflehound.com/clean/

    I purchased this theme because of this demo. If you don’t have it, I have to report this to Envato and get refunded.

    Sorry for the confusion.

     

    I have imported clean emo content on your site so please check it.

Viewing 14 posts - 1 through 14 (of 14 total)