Error to install compatible extension

Home Forums Jevelin Theme Error to install compatible extension

Home Forums Jevelin Theme Error to install compatible extension

Viewing 20 posts - 1 through 20 (of 22 total)
  • Author
  • Dear

    I have problems installing compatible extensions, please help.

    Attachments:
    You must be logged in to view attached files.

    Hi @jemano,

     

    Sorry to hear of the problem you are having.

     

    Please try deleting Unyson plugin and reinstalling it.

     

    If the issue persists then try installing extensions one by one from Unyson Extensions page as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hello

    I tried to uninstall the plugin but it does not show that option. How do I uninstall it ???

    Attachments:
    You must be logged in to view attached files.

    @jemano First you have to deactivate it so that you can uninstall/delete it.

    Disable the plugin, then delete it.
    I reinstalled and now the whole portal does not work and the next error occurs.
    Please your urgent help as a continuum ??

    Attachments:
    You must be logged in to view attached files.

    Not sure why you are facing this error on your site as it is working fine on my test site and also on other users site.

     

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details and site cPanel or FTP details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    At the moment I am implementing on local server (PC).
    Tell me what day we can do a session to help me with the problem.

    regards
    Jesús Camarena

    novajemano@gmail.com

    Hello again

    It seems to have incompatibility with bitnami. I installed the original and installed it correctly.
    I’m testing demo content and I see that most options are empty, is this normal? I send an example where the list of buttons says but there is nothing on the page.

    thanks

    Jesús

    Attachments:
    You must be logged in to view attached files.

    No this is not normal. The page should display like https://jevelin.shufflehound.com/elements/button/

     

    Are all other Elements pages working fine for you?

     

    Please make sure you have installed all theme recommended plugins on your site.

     

     

    hi

    Several pages have that problem, I send another page “sixth-header”
    That’s all I see on the page.

    Attachments:
    You must be logged in to view attached files.

    Have you made sure you have installed all theme recommended plugins on your site like Unyson plugin?

     

    If you are testing it by importing demo content then make sure it is imported whole content and didn’t stop in the middle or you can just reimport the demo content.

    <span id=”result_box” class=”” lang=”en”>I installed all components attached evidence, how to process? missing?? <span class=””>How to correct demo content?</span> <span class=””>Please if you can provide me the steps to continue building my portal</span></span>

    Attachments:
    You must be logged in to view attached files.

    I don’t see Page builder extension activated in your shared screenshot which i see in my attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    <span id=”result_box” class=”” lang=”en”><span class=””>Install the page builder, but a fatal error occurs that does not raise the portal.
    This is the third time that it happens. Please help me urgently so that you do not delay in implementing my portal.</span></span>

    Attachments:
    You must be logged in to view attached files.

    <span id=”result_box” class=”short_text” lang=”en”><span class=””>I uploaded the file of my portal, please help me</span></span>

    https://focuspro.pe/focusprodev.rar

    It seems you just activate one extension but not other. Please make sure to activate all extensions on your site.

    i try to install the page builder, but a fatal error occurs that does not raise the portal.
    This is the third time that it happens. Please help me urgently so that you do not delay in implementing my portal.

    Another solución, please is urgent!!!!!

    The theme and its recommended plugins are working fine for us so it is the issue with your setup.

    We have limitations to help you as your site is not accessible for us and it is on local server (PC).

     

    If possible please upload your site on any development server so that we can access it or just do not use bitnami on localhost.

     

     

    Very strange, since the server has not shown error, I did not use bitnami.
    But it is showing some incompatibility errors with the template and Woocommerce, please support your review.

    I need to install on my local machine to have a QA or DEV environment. How can I install without showing error?

    Thank you for sharing site details.

     

    I logged in to your site and found you are not using latest version of theme on your site as shown in the attached screenshot.

     

    Please make sure you are using below latest version of theme.

     


    Please login to access this file

    Attachments:
    You must be logged in to view attached files.
Viewing 20 posts - 1 through 20 (of 22 total)