Facebook widget doesn't fill the space

Home Forums Gillion Theme Facebook widget doesn't fill the space

Home Forums Gillion Theme Facebook widget doesn't fill the space

This topic contains 10 replies, has 2 voices, and was last updated by  Shufflehound Support 2 weeks, 5 days ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    RESOLVED Posts
  • There isn’t much to it.
    It’s just that there is a bit of space on the right of the widget. where can I fix this?

    I don’t intend to update WordPress or the theme (I have disabled updates), so feel free to hard-code the problem if possible 🙂

    Attachments:
    You must be logged in to view attached files.

    Hi @good0guy,

     

    Thank you for your question.

     

    Could you please share me the page URL from your site where it is displaying so that I can troubleshoot it?

    Best regards,
    Shufflehound team

    I removed Border radius and background placeholder, so now it looks somewhat even, but I’d still like to have it fill that gap and have a nice border-radius.

    Attachments:
    You must be logged in to view attached files.

    I can’t access your site as it just displays “Sajt će uskoro ponovo biti u funkciji!” so please make sure that it is accessible so that I can troubleshoot it.

    I had to lock it so people don’t open it now. Could you please tell me the time frame when will you be able to work on this so I can unlock it for that period?

    Could you please unlock it after 12 hours from the time I have posted this reply?

    Good0guy
    Participant

    OK. It’s 17:17h where I am. I will unlock it when I go to sleep tonight. I hope to receive a reply in the morning. 🙂

    Thanks!

    Solution for this topic

    You can try resolving it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

    .sh-widget-facebook-item .fb_iframe_widget iframe,
    .sh-widget-facebook-item .fb_iframe_widget span {
        width: 450px !important;
        max-width: 100% !important;
    }

     

    If the above CSS code doesn’t work then please try using below CSS code instead of above.

     

    #page-container .sh-widget-facebook-item {
        max-width: 340px;
    }

    Solution for this topic

    Hey!

    The 1st code couldn’t do anything to the widget, bit the 2nd code fixed the container at least. Now I have nice rounded edges.

    I don’t really mind having it a bit narrower.

     

    You can mark this one solved!

     

    Cheers!

    Attachments:
    You must be logged in to view attached files.

    Ok I have marked it as resolved.

Viewing 11 posts - 1 through 11 (of 11 total)