Fonts Disappeared And Error Message In Header

Home Forums Jevelin Theme Fonts Disappeared And Error Message In Header

Home Forums Jevelin Theme Fonts Disappeared And Error Message In Header

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • Hi,

     

    I have made no changes to my site and today, when I visit (without being logged in to the dashboard) this message is in the header on every page:

     

    <b>Warning</b>: Invalid argument supplied for foreach() in <b>/home/MYUSERNAME/public_html/wp-content/plugins/unyson/framework/helpers/general.php</b> on line <b>1258</b>

     

    How can I fix the issue and get rid of the message.

     

    Also, all of my fonts have disappeared and been replaced with what looks like Times New Roman.

     

    When I go to the “Styling” tab in theme options, there are no options, the page is just blank.

     

    How do I get the fonts back that were there before?

     

    Thanks

     

    Ben

    Hi Ben,

     

    Sorry to hear of the problem you are having.

     

    Please make sure you are using below latest version of theme.

     

    <small></small>


    Please login to access this file

     

    Also this seems causing by new Unyson plugin update so please make sure to use latest version of Unyson plugin and update its extensions as described in the following topic.

     

    https://support.shufflehound.com/forums/topic/unyson-update-breaks-theme/#post-10097

     

    Best regards,
    Shufflehound team

    Hi,

     

    Thank you for your reply.

     

    I updated to the latest version of the theme and unyson two days ago.

     

    I made a number of changes on the site with the updates and everything was fine, I logged a ticket reply saying so.

     

    Two days later I come back to it and this has happened with no further changes having been made.

     

    Therefore, I don’t see how it can be anything to do with the latest versions of either.

     

    Thanks.

    Attachments:
    You must be logged in to view attached files.

    I forgot to mention, I have also updated the Unyson extensions.

    Benjam1n
    Participant

    I have also followed the instructions given in the link in Hankao’s post:

     

    https://github.com/ThemeFuse/Unyson/issues/2790#issuecomment-323770195

     

    And it has not worked – the fonts are still not working and the error message is still there.

    Solution for this topic

    Could you please try using the solution provided below?

     

    https://github.com/ThemeFuse/Unyson/issues/2805#issuecomment-324139242

    Benjam1n
    Participant

    Hi,

     

    Yes, that seems to have worked.

     

    The error message in the header has disappeared and all of my fonts are back to how they were.

     

    Thanks for your help! 🙂

     

    Regards

     

    Ben

    You are most welcome here 🙂

Viewing 8 posts - 1 through 8 (of 8 total)